Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,579 Members 43,662 Now Online
XDA Developers Android and Mobile Development Forum

Trouble sending MMS?

Tip us?
 
Killerarl
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Oct 2010
Default Trouble sending MMS?

Is anyone having trouble with the stock messaging app stuck permanently "sending" MMS? Anyone know a fix?

If no one knows a fix for this... Perhaps someone can recommend a messaging app that works correctly in multi-app mode? I send a lot of pictures and want to be able to have gallery and messaging app open and be able to drag and drop pics into the messaging app.

Thanks in advance for any help!

Sent from my SM-N900V using XDA Premium 4 mobile app
 
arsmithsr
Old
#2  
Member
Thanks Meter 4
Posts: 63
Join Date: Feb 2009
Try to clear the cache for the default messaging app that will clear alot of problems. This is the first thing to do with a problem app.
Quote:
Originally Posted by Killerarl View Post
Is anyone having trouble with the stock messaging app stuck permanently "sending" MMS? Anyone know a fix?

If no one knows a fix for this... Perhaps someone can recommend a messaging app that works correctly in multi-app mode? I send a lot of pictures and want to be able to have gallery and messaging app open and be able to drag and drop pics into the messaging app.

Thanks in advance for any help!

Sent from my SM-N900V using XDA Premium 4 mobile app
 
Killerarl
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Oct 2010
Update... MMS go through fine when I'm not at home (not using wifi) but when I'm on wifi they won't go through... I'm almost certain that I sent a couple over wifi when I first got the phone last week.

Clearing the cache did not make a difference, thank you for the idea tho.

Sent from my SM-N900V using XDA Premium 4 mobile app
 
carlz28
Old
#4  
Member
Thanks Meter 35
Posts: 96
Join Date: Apr 2010
Just an FYI....MMS doesn't go over WiFi. It gets sent with mobile data.
 
Killerarl
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 17
Join Date: Oct 2010
I fixed the problem with a factory data reset ... now it will again send MMS while signed into wifi

Sent from my SM-N900V using XDA Premium 4 mobile app
 
achtung515
Old
#6  
Member
Thanks Meter 7
Posts: 40
Join Date: Sep 2013
I've had this happen a couple times. Each time I turned off wifi then rebooted the phone. Connected to 4G and sent.

Sent from my SM-N900V using xda app-developers app
 
TimSykes
Old
#7  
TimSykes's Avatar
Senior Member
Thanks Meter 1
Posts: 413
Join Date: Jul 2007
Sorry to bring up an old posting, but I am still having this issue with MMS on wifi or off. I can receive them just not send them out.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes