Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Trouble sending MMS?

OP Killerarl

18th October 2013, 08:21 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Oct 2010
Is anyone having trouble with the stock messaging app stuck permanently "sending" MMS? Anyone know a fix?

If no one knows a fix for this... Perhaps someone can recommend a messaging app that works correctly in multi-app mode? I send a lot of pictures and want to be able to have gallery and messaging app open and be able to drag and drop pics into the messaging app.

Thanks in advance for any help!

Sent from my SM-N900V using XDA Premium 4 mobile app
18th October 2013, 09:53 PM   |  #2  
Member
Thanks Meter: 4
 
63 posts
Join Date:Joined: Feb 2009
Try to clear the cache for the default messaging app that will clear alot of problems. This is the first thing to do with a problem app.
Quote:
Originally Posted by Killerarl

Is anyone having trouble with the stock messaging app stuck permanently "sending" MMS? Anyone know a fix?

If no one knows a fix for this... Perhaps someone can recommend a messaging app that works correctly in multi-app mode? I send a lot of pictures and want to be able to have gallery and messaging app open and be able to drag and drop pics into the messaging app.

Thanks in advance for any help!

Sent from my SM-N900V using XDA Premium 4 mobile app

19th October 2013, 04:00 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Oct 2010
Update... MMS go through fine when I'm not at home (not using wifi) but when I'm on wifi they won't go through... I'm almost certain that I sent a couple over wifi when I first got the phone last week.

Clearing the cache did not make a difference, thank you for the idea tho.

Sent from my SM-N900V using XDA Premium 4 mobile app
19th October 2013, 04:36 AM   |  #4  
Senior Member
Thanks Meter: 42
 
114 posts
Join Date:Joined: Apr 2010
Just an FYI....MMS doesn't go over WiFi. It gets sent with mobile data.
19th October 2013, 12:57 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Oct 2010
I fixed the problem with a factory data reset ... now it will again send MMS while signed into wifi

Sent from my SM-N900V using XDA Premium 4 mobile app
20th October 2013, 04:11 AM   |  #6  
Member
Thanks Meter: 7
 
40 posts
Join Date:Joined: Sep 2013
I've had this happen a couple times. Each time I turned off wifi then rebooted the phone. Connected to 4G and sent.

Sent from my SM-N900V using xda app-developers app
19th March 2014, 05:19 PM   |  #7  
TimSykes's Avatar
Senior Member
Thanks Meter: 1
 
413 posts
Join Date:Joined: Jul 2007
More
Sorry to bring up an old posting, but I am still having this issue with MMS on wifi or off. I can receive them just not send them out.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes