Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,077 Members 37,936 Now Online
XDA Developers Android and Mobile Development Forum

Xperia S Not Booting in fastboot, Win8 x64

Tip us?
 
rsadiwala
Old
#1  
rsadiwala's Avatar
Member - OP
Thanks Meter 7
Posts: 77
Join Date: Apr 2011
Location: Mumbai
Default Xperia S Not Booting in fastboot, Win8 x64

I want to Root my device, but i cannot enter fastboot mode on my laptop.
It stays in fastboot mode for like 4-5 secs and after that the blue light turns off and battery charging animation plays. Nothing happens on the laptop.
Things i have tried after searching the forum:
1. Allowing Win8 to install unsigned drivers.
2. Using USB 2.0 port.

please help.
My Arsenal:

-Samsung Monte
-Motorola Backflip (Dead)
-Samsung Galaxy SL (Cm10)
-Sony Ericsson Live With Walkman (Stock)


Currently Using:
-Sony Xperia S (Stock)
-Google Nexus 7 (16GB)(Stock)
 
rsadiwala
Old
#2  
rsadiwala's Avatar
Member - OP
Thanks Meter 7
Posts: 77
Join Date: Apr 2011
Location: Mumbai
Issue Fixed, Used Flashtool to boot into Fastboot, Also it seems i had to disable driver signature test everytime i boot into windows.

A moderator may LOCK this thread.
My Arsenal:

-Samsung Monte
-Motorola Backflip (Dead)
-Samsung Galaxy SL (Cm10)
-Sony Ericsson Live With Walkman (Stock)


Currently Using:
-Sony Xperia S (Stock)
-Google Nexus 7 (16GB)(Stock)
Tags
adb, fastboot, windows 8, xperia s
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes