Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

All sensors stop working

OP pinn___________

11th March 2014, 08:37 PM   |  #1  
pinn___________'s Avatar
OP Senior Member
Flag Middlesbrough
Thanks Meter: 27
 
479 posts
Join Date:Joined: Jan 2010
More
Hi,

After upgrading to KitKat and a custom ROM I have been having multiple issues with sensors. I have factory reset several times and clean flashed a few different ROMs but with the same result. The sensors do initially work but then just suddenly stop for no apparent reason.

I have also restored from my efs backup but this has not helped.

Any other suggestions?

Cheers
12th March 2014, 11:43 PM   |  #2  
pinn___________'s Avatar
OP Senior Member
Flag Middlesbrough
Thanks Meter: 27
 
479 posts
Join Date:Joined: Jan 2010
More
Any help, please?
13th March 2014, 12:02 AM   |  #3  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Oct 2011
I would suggest going back to pure stock 4.2.2 off samimobile first the full reset from Samsung recovery and wipe. You don't mention which custom roms ? Try that first though... Let me know !!
13th March 2014, 03:47 AM   |  #4  
Dahdoul's Avatar
Senior Member
Thanks Meter: 37
 
191 posts
Join Date:Joined: Sep 2013
More
Full wipe your phone in recovery System, firmware,... Etc then reboot directly from CWM recovery in advance settings to download(odin mod) and flash the stock ROM.

make sure you back up everything.
Hope it helps

Sent from my SM-N9005 using Tapatalk
15th March 2014, 04:09 PM   |  #5  
pinn___________'s Avatar
OP Senior Member
Flag Middlesbrough
Thanks Meter: 27
 
479 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Dahdoul

Full wipe your phone in recovery System, firmware,... Etc then reboot directly from CWM recovery in advance settings to download(odin mod) and flash the stock ROM.

make sure you back up everything.
Hope it helps

Sent from my SM-N9005 using Tapatalk


Hi,

Did as both of you suggested but the problem still occurs. This is on X-note but also occurred on Omega. At a bit of a loss here as reverting to stock doesn't seem to help. I flashed the UK 02 rom as EE have not released 4.4.2 yet.

Any further suggestions?

Cheers
15th March 2014, 11:44 PM   |  #6  
Member
Thanks Meter: 33
 
50 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by pinn___________

Hi,

Did as both of you suggested but the problem still occurs. This is on X-note but also occurred on Omega. At a bit of a loss here as reverting to stock doesn't seem to help. I flashed the UK 02 rom as EE have not released 4.4.2 yet.

Any further suggestions?

Cheers

For me disabling media scanner did the trick, had the same problems, and I use tasker to disable media scanner when screen turns off, never had a problem since.

Sent from my SM-N9005
17th March 2014, 08:58 PM   |  #7  
pinn___________'s Avatar
OP Senior Member
Flag Middlesbrough
Thanks Meter: 27
 
479 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by dfi2k5

For me disabling media scanner did the trick, had the same problems, and I use tasker to disable media scanner when screen turns off, never had a problem since.

Sent from my SM-N9005

Hi,

I can't find the media scanner when I go into Titanium. What's the exact name, please?
17th March 2014, 10:11 PM   |  #8  
Member
Thanks Meter: 33
 
50 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by pinn___________

Hi,

I can't find the media scanner when I go into Titanium. What's the exact name, please?

Enter terminal emulator and get su access, then write:

pm disable com.android.providers.media/com.android.providers.media.MediaScannerReceiver

Sent from my SM-N9005
The Following User Says Thank You to dfi2k5 For This Useful Post: [ View ]
17th March 2014, 10:40 PM   |  #9  
pinn___________'s Avatar
OP Senior Member
Flag Middlesbrough
Thanks Meter: 27
 
479 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by dfi2k5

Enter terminal emulator and get su access, then write:

pm disable com.android.providers.media/com.android.providers.media.MediaScannerReceiver

Sent from my SM-N9005

Thanks . Tried that and for the moment sensors seem okay. Although now my wifi won't toggle on/off. Tearing my hair out here - grrrr!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes