Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Voice in Browser

OP flybass

10th October 2013, 11:04 PM   |  #1  
OP Senior Member
New York
Thanks Meter: 19
 
128 posts
Join Date:Joined: Mar 2012
More
Hello,

How do you kill the voice in browser? I have talkback turned off. "Loading started"
10th October 2013, 11:17 PM   |  #2  
js0uth's Avatar
Senior Member
Flag San Gabriel Valley, CA
Thanks Meter: 44
 
349 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by flybass

Hello,

How do you kill the voice in browser? I have talkback turned off. "Loading started"

haha.


uncheck "talk back"
10th October 2013, 11:19 PM   |  #3  
OP Senior Member
New York
Thanks Meter: 19
 
128 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by js0uth

haha.


uncheck "talk back"

i hope you're kidding - it is already disabled. ok - you can kill it by starting up s voice. then go to talkback. turn it on. turn it off.
10th October 2013, 11:22 PM   |  #4  
js0uth's Avatar
Senior Member
Flag San Gabriel Valley, CA
Thanks Meter: 44
 
349 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by flybass

i hope you're kidding - it is already disabled. ok - you can kill it by starting up s voice. then go to talkback. turn it on. turn it off.

under accessibility - hearing - check "turn off all sounds"
10th October 2013, 11:23 PM   |  #5  
OP Senior Member
New York
Thanks Meter: 19
 
128 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by js0uth

under accessibility - hearing - check "turn off all sounds"

that is a bs solution - why should i have to turn off all sounds on the phone?
10th October 2013, 11:30 PM   |  #6  
js0uth's Avatar
Senior Member
Flag San Gabriel Valley, CA
Thanks Meter: 44
 
349 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by js0uth

under accessibility - hearing - check "turn off all sounds"

LOL. jk jk.

---------- Post added at 10:24 PM ---------- Previous post was at 10:24 PM ----------

im trying. lol.

---------- Post added at 10:30 PM ---------- Previous post was at 10:24 PM ----------

what worked for me was, i had light flow installed. apparently that was causing talk back to not turn off.

so i got mines. not sure whats going on with yours.
10th October 2013, 11:41 PM   |  #7  
Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: May 2007
Quote:
Originally Posted by js0uth

LOL. jk jk.

---------- Post added at 10:24 PM ---------- Previous post was at 10:24 PM ----------

im trying. lol.

---------- Post added at 10:30 PM ---------- Previous post was at 10:24 PM ----------

what worked for me was, i had light flow installed. apparently that was causing talk back to not turn off.

so i got mines. not sure whats going on with yours.

For me its the Pebble app. I kill that, and she shuts up.
10th October 2013, 11:43 PM   |  #8  
js0uth's Avatar
Senior Member
Flag San Gabriel Valley, CA
Thanks Meter: 44
 
349 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by mightyjohn

For me its the Pebble app. I kill that, and she shuts up.

Awesome. Mission complete.
11th October 2013, 04:47 AM   |  #9  
Cauchon's Avatar
Member
Flag Mountain View, CA
Thanks Meter: 13
 
75 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by js0uth

Awesome. Mission complete.

Awesome, assuming you want your smart watch to stop being a smart watch.

Sent from my SM-N900V using Tapatalk 4
11th October 2013, 01:07 PM   |  #10  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Flag Right behind you!
Thanks Meter: 27,005
 
28,775 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Please read forum rules before posting
Questions and Help issues go in Q&A and Help section
Thread moved
Thank you for your cooperation
Friendly Neighborhood Moderator

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes