Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Blocked tether, looking for assitance

OP elrubiroso

18th March 2014, 02:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Nov 2007
When it come to rooting and bootloader unlocking I'm quite savvy, however, recently I found myself going in circles. Recently I started new service with Metro PCS and my tether is blocked. I have tried just about everything and cant get it to work. Here is what I have done so far:
1- Added the line "tether_dun_required" to Setting.db
2- Made changes to to APN (changed APN Protocol to IPV4) for
3- I have 3 different wifi tether app including Wifi Tether Router
4- I have installed 2 different custom ROM one of them was AOKP CM11

At this time I no longer know what to do. I know that I could use user agent changer for chrome, but I cant use for my school homework. I need the full Chromebook & Tablet tether.

For the past 3 day I have been reading threads, articles, and anything related to this issue.

Any help or suggestion would be greatly appreciated.

My device is a Nexus 5 running AOKP CM11

Update 1: I tried Hotspot shield and it did dot work. Tried with the native tether and wifi tether router.
Last edited by elrubiroso; 18th March 2014 at 05:00 AM.
Post Reply Subscribe to Thread

Tags
blocked, metropcs, nexus 5, tether, tmobile
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes