Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help !!! no wiffi

OP rodrospitt

18th March 2014, 10:20 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Hi, sorry but, i dont speak inglish, sorry for my translation..

Well... i have a galaxy s4 m919, recent, i update android 4.4.2 and work fine except my wifi, donīt work =( please help me =(
18th March 2014, 11:16 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by rodrospitt

Hi, sorry but, i dont speak inglish, sorry for my translation..

Well... i have a galaxy s4 m919, recent, i update android 4.4.2 and work fine except my wifi, donīt work =( please help me =(

Please help me =( i want cry
18th March 2014, 04:04 PM   |  #3  
The Sickness's Avatar
Recognized Contributor
Flag Somewhere in Texas
Thanks Meter: 11,986
 
5,484 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Change build.prop secure storage to false.

Git Cha Sum Kit Kat
Deviant Development Team Member
18th March 2014, 06:31 PM   |  #4  
Senior Member
Thanks Meter: 97
 
879 posts
Join Date:Joined: Jun 2009
Are you running stock software or rooted at all?

Sent from my SGH-M919 using XDA Premium 4 mobile app
18th March 2014, 07:01 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by TheArtiszan

Are you running stock software or rooted at all?

Sent from my SGH-M919 using XDA Premium 4 mobile app

Yes, i running 4.4.2 stock, and update with kies, when i update, i rooted with odin 3.09 but, its when i see mi wifi dont work
18th March 2014, 07:05 PM   |  #6  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by The Sickness

Change build.prop secure storage to false.

Git Cha Sum Kit Kat
Deviant Development Team Member

you could tell me how can i do?
18th March 2014, 07:15 PM   |  #7  
The Sickness's Avatar
Recognized Contributor
Flag Somewhere in Texas
Thanks Meter: 11,986
 
5,484 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by rodrospitt

you could tell me how can i do?

Get Rom Tool Box from the Play Store. Go to build.prop editor. Should be close to the bottom. Look for:
ro.securestorage.support=true
Change it to false. Reboot. Done

Git Cha Sum Kit Kat
Deviant Development Team Member
18th March 2014, 07:30 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by The Sickness

Get Rom Tool Box from the Play Store. Go to build.prop editor. Should be close to the bottom. Look for:
ro.securestorage.support=true
Change it to false. Reboot. Done

Git Cha Sum Kit Kat
Deviant Development Team Member

i dont understand, i change ro.securestorage.support=true for that ro.securestorage.support=false? sorry =(
18th March 2014, 07:33 PM   |  #9  
The Sickness's Avatar
Recognized Contributor
Flag Somewhere in Texas
Thanks Meter: 11,986
 
5,484 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by rodrospitt

i dont understand, i change ro.securestorage.support=true for that ro.securestorage.support=false? sorry =(

Yes, false

Git Cha Sum Kit Kat
Deviant Development Team Member
18th March 2014, 07:41 PM   |  #10  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by The Sickness

Yes, false

Git Cha Sum Kit Kat
Deviant Development Team Member

Dont works =(, any another idea??

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes