Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] HCL ME V1 tablet stuck in a boot loop, power button only works when 100% charged.

OP pborah88

13th July 2013, 04:23 PM   |  #1  
OP Junior Member
Flag Guwahati
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2013
More
Okay, I know I'm supposed to search seven hells (watching too much Game of Thrones) before I post my question. The intro video was clear enough about that. But no, nothing helped. So here goes....


Hi guys,

My HCL ME V1 tablet (ICS 4.0.4, kernel 3.x.x, rooted with ME U1 root via SuperOneClick. Several forums said that this root would work for V1 as well) is stuck in a boot loop. The rest button does not solve the problem, neither does a hard reset (it simply does not go into hard reset from all the methods suggested online across various forums). I scoured heaven and earth to find how to go into recovery for this particular tablet but none of the solutions work.

The power button works only once when it's in 100% charge (green light on the top corner of lcd). After that I have to wait for it to get discharged completely and recharge it once again. All those tips of pressing the volume up and/or down button along with the power/home button and the reset pinhole... none of them worked in my case. I know its a corrupted OS issue and I can solve it. Only if I could somehow get the tablet to boot once or get into recovery or download mode. I know it for a fact that the power button i fine because... again... I stand witness to the fact that the tablet has not experienced any physical shock what-so-ever since the day it was bought. Also not to forget it works once when the tab is in 100% charge.

I can see two scenarios by which the problem might have started:

1. I downloaded FL Studio Mobile apk and its dlc from pirate bay. I copied the apk to the internal SD card (straight on the sd card not inside any folder), and the dlc was instructed to be copied to sdcard/Android/obb. The uploader had said that if the obb folder was not there, I had to create it and so I did and copied. Halfway through the dlc copy, my laptop hanged. So I terminated the process from taskmgr and disconnected my tab from the "disconnect from USB storage" page on the tablet.

2. Next I opened Android Tweaker (Pro?) to tweak a few parameters so that FL Studio Mobile could run a bit lag free. I'm not a power user so, I just used the auto-tweak feature for the performance settings. Next I rebooted via the app and lo! The tablet is now stuck in an eternal boot cycle loop.

I'm an electronic musician and like to have these apps on my devices so that I can make music on the go.

Also one thing I should mention is that while rooting the /bin/su file could not be executed, however installing Titanium Backup Pro (Root) had solved that problem as there was an option in that app to fix it.

Sorry for the long post but I think my problem is somewhat peculiar if not unique. No body else's solution is working and I think there are not many Indians who use the V1 tablet.
18th July 2013, 07:23 PM   |  #2  
OP Junior Member
Flag Guwahati
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2013
More
Solved
Thank you everyone for not replying to this post. You may have thought that the solutions existed in someone else's answers. But NO. None of anyone else's solutions worked.

I thought this was a place full of experts, but I guess you people are way too busy with your own stuff to really help others which is the purpose of this forum.

Anyways, I solved the problem. The tablet works fine, in fact it works even faster. And just to rub it in HCL's face, I've upgraded the internal memory and RAM. Yes I resoldered the PCB. Removed all the bloatware and useless stuff from our dear beloved Indian manufacturer.

But I'm not going to share how I solved this issue. None of you took the time to reply, so non of u will get this piece of knowledge upgrade. Funk you very much
The Following User Says Thank You to pborah88 For This Useful Post: [ View ]
1st August 2013, 05:10 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2013
Help
Quote:
Originally Posted by pborah88

Thank you everyone for not replying to this post. You may have thought that the solutions existed in someone else's answers. But NO. None of anyone else's solutions worked.

I thought this was a place full of experts, but I guess you people are way too busy with your own stuff to really help others which is the purpose of this forum.

Anyways, I solved the problem. The tablet works fine, in fact it works even faster. And just to rub it in HCL's face, I've upgraded the internal memory and RAM. Yes I resoldered the PCB. Removed all the bloatware and useless stuff from our dear beloved Indian manufacturer.

But I'm not going to share how I solved this issue. None of you took the time to reply, so non of u will get this piece of knowledge upgrade. Funk you very much

Hey bro,
I am newbie with this HCL V1 tablet and it sucks a lot to use this. I got it sent to HCL store for repairing (to flash) just after 3 days I ordered it.
As you are the user of this tab you should be very well known to the problems this tab comes with. Even its not playing the Subway Surfer game smoothly, wt the hell with 1 GB RAM.
So please suggest me the twiks for this tab as like working rooting, global or transparent proxy (needs in college campus because in college wifi works only with default browser with no download at all (only in androids, downloads in symbian, iOS) probably because download runs with external app by default in androids as it shows differently in notification bar about the download progress).

Please help me to resolve these problems.
Thank you.

Mail me at : tembhurnikar.nitin@gmail.com
30th August 2013, 08:21 PM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2013
help
guy pls dis is my email..am havin d same problem 4 4months nw.help me out pls..nwachidon4real@yahoo.com
25th October 2013, 04:31 PM   |  #5  
Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Dec 2012
Reason is overclocking that u have done
the reason for this is that u have overclocked the processor (especially at boot)
10th December 2013, 11:16 AM   |  #6  
makwanamilan97's Avatar
Junior Member
Flag Ahmedabad
Thanks Meter: 0
 
10 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Question
anyone here who knows that if that rom work with new HCL me tab or not ?? any ?
20th February 2014, 04:41 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
dude i stuck with the same problem ... i know u have issue by not posting the solution ... i checked your facebook ID it is not working ...

I desperately need your help .. plz help or at list tell me wher do i find u to get help online ..plz help ..plz help
9th June 2014, 06:15 AM   |  #8  
jacktackle's Avatar
Senior Member
Flag Porto
Thanks Meter: 259
 
840 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by pborah88

Thank you everyone for not replying to this post. You may have thought that the solutions existed in someone else's answers. But NO. None of anyone else's solutions worked.

I thought this was a place full of experts, but I guess you people are way too busy with your own stuff to really help others which is the purpose of this forum.

Anyways, I solved the problem. The tablet works fine, in fact it works even faster. And just to rub it in HCL's face, I've upgraded the internal memory and RAM. Yes I resoldered the PCB. Removed all the bloatware and useless stuff from our dear beloved Indian manufacturer.

But I'm not going to share how I solved this issue. None of you took the time to reply, so non of u will get this piece of knowledge upgrade. Funk you very much

this bori guy is a selfish fellow. and why not? i heard bori's are all business minded. so how much shall i pay you to get your idea published here to all.
9th June 2014, 06:38 AM   |  #9  
OP Junior Member
Flag Guwahati
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2013
More
Red face Thank you Mr. Racist Indian
Quote:
Originally Posted by jacktackle

this bori guy is a selfish fellow. and why not? i heard bori's are all business minded. so how much shall i pay you to get your idea published here to all.

You are proving to the world how racist Indians are to each other nothing else. And I'm not a Bori wherever the **** they are from. Its Borah you "madarchod ki aulad hindustani" Of course now you will report this to the admin and I will get banned from this site. Or you're gonna throw your cheap sounding Indian abuses at me, or you will try to act like a smartass and type a nice sophisticated sounding comeback to make people sympathize with you. What else can your beta-male-Indian-ass do? Either way, you are insignificant to me and whatever you say is invalid in my world. And thank you for quoting me because finally I got a notification from this website.

For the rest of the people-

This thread is almost one year old now if you know how to read the English calendar. The FB account that was linked to this has been deleted almost a year ago. I don't exactly remember the solution but I cracked open the tablet, took out the ROM, took it to a friend who burns ROMs.

This tablet was meant for my dad which is why it pissed me off no end that it should malfunction. Eventually I threw this piece of **** in the trash and got him a Samsung tab that works the way it is meant to work.

My advice - save some money and buy a higher end android tab and your life will be much more peaceful. Unlike iOS where the hardware platform is pretty much standard, the wide variety of configurations on which android is installed is the main culprit here. You want smooth performance, less lag, and bug free performance, and easily available non-factory support? Honestly start saving money and get a better brand tab. No where else in the world do people push these cheap ass tablets so hard other than the third world.

I understand you all want the best bang for your buck but understand what "best" is first.

Now, you'll can crucify me in your replies if you want. I don't give two ****s about it. Peace out homos!
28th August 2014, 02:50 PM   |  #10  
Senior Member
Pakistan
Thanks Meter: 3
 
150 posts
Join Date:Joined: Nov 2004
Calm Down Bro ...


thande thande raho bhai jaan ...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes