Post Reply

[Q] Cannot flash i9505...no boot loader

OP XM2000

17th March 2014, 03:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2010
Hello,

I have an unsuccessful firmware update.
First flashed the last stock rom, cf-autoroot. After it I try to flash the CWM, and this is the end,
Now there is no boot loader, no recovery. I see the "Firmware update encountered an issue...".
The knox is 0x1, Writeprotect enabled.
The only thing is working on the phone is the download mode, but every attempt to flash in Odin fails. (aboot.mng..Fail)
I tried to flash another bootloaders, repartition with pit file, but not works...
Done it on other PC, usb ports...

Now I know what was the wrong with the installation, but I need a solution for this situation.

Please, help me...
17th March 2014, 05:26 PM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 558
 
1,811 posts
Join Date:Joined: Jun 2012
Donate to Me
More
You will have to flash through ODIN Kit Kat. You cant come back to 4.3 or 4.2.2 if ya flashed android 4.4.2 and u updated the bootloader. Select one android 4.4.2 firmware in SamMobile for you and update ur phone
The Following User Says Thank You to Joku1981 For This Useful Post: [ View ]
17th March 2014, 06:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2010
Thanks for the reply...

The last firmware I flashed was 4.3, and I cannot reflash it.
But I will try a Kit Kat, which one is good for me? I have an unlocked phone and my country (Hungary) does not have it yet.
Can I flash it with knox 0x1?
Last edited by XM2000; 17th March 2014 at 10:30 PM. Reason: Modify
18th March 2014, 03:31 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2010
Thanks for the advice, the phone is working now....

The whole story:

- the phone had 4.3 custom ROM before.
- I flashed the new version with 4.4.2: new recovery, modem and ROM.
- From here I had no sound. I tried to flash everything 3 times, an no sound.
- I searched for this, threre were many good advice, I tried some and the phone not booted.
- Downloaded the latest Samsung firmware (I9505XXUEMKF_I9505OXXEMK3_I9505XXUEMKF), flashed and no sound.
- extracted the modem.bin, flashed, and flashad the ROM again, sound is good, I was very happy.
- CF-autoroot, I saw it was working
- Flashed the CWM recovery, Fail in Odin and...no boot, no recovery, only download mode.
- Flashing the original downloaded firmware (I9505XXUEMKF_I9505OXXEMK3_I9505XXUEMKF) is failed. I don't understand, it is not downgrade...
- Flashing a new Kit Kat (I9505XXUFNB9_I9505EURFNB1_I9505XXUFNB9) was successful.

How can I use a custom ROM again?
I am afraid, if I make an error, cannot flash again the same, I have to wait a new one?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank