Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GApps broken with CandyKat rom?

OP JokieSmurf

19th March 2014, 11:17 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
I have installed CandyKat rom and it's working beautifully. But I, for the life of me, can not get any version of GApps to flash. Every time I try it gives me the (bad) error. I did manage to get a really old version to work that I no longer have but the problem is all of the google stuff would just constantly crash and wouldn't update. Any ideas on what I can do? Or what version is needed? Because no matter the version, re-flashing the rom, clearing cache/reset/dalvik cache doesn't even help. I can install the google play.apk but the problem with that is Google Play Store tries to open and force closes immediately. Any help is appreciated, thank you!
20th March 2014, 04:56 PM   |  #2  
captemo's Avatar
Senior Member
Flag Kentucky
Thanks Meter: 1,047
 
1,573 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by JokieSmurf

I have installed CandyKat rom and it's working beautifully. But I, for the life of me, can not get any version of GApps to flash. Every time I try it gives me the (bad) error. I did manage to get a really old version to work that I no longer have but the problem is all of the google stuff would just constantly crash and wouldn't update. Any ideas on what I can do? Or what version is needed? Because no matter the version, re-flashing the rom, clearing cache/reset/dalvik cache doesn't even help. I can install the google play.apk but the problem with that is Google Play Store tries to open and force closes immediately. Any help is appreciated, thank you!

Have you tried going to another KK thread and trying their gapps file?

The one I use is the mini file I think. Try the links through Beanstalk thread. Patch is solid.

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
20th March 2014, 09:40 PM   |  #3  
gimmeitorilltell's Avatar
Recognized Contributor
Thanks Meter: 1,399
 
1,017 posts
Join Date:Joined: Aug 2012
Donate to Me
More
What recovery are you using? It's most likely an issue on your end as no other folks are having this issue with all the gapp packages out there. Try with a fresh Rom flash and gapps immediately following.

Sent from my HTC One Max using Tapatalk!
The Following User Says Thank You to gimmeitorilltell For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes