Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy my xoom is bricked. Starting RSD mode 3

OP e493956170

24th April 2011, 12:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Apr 2011


what a sad day.what a 600 dollars brick .

my xoom is stuck at starting rsd mode 3 . i think i can do nothing without send it to moto for help or anybody can help me ?
24th April 2011, 12:28 PM   |  #2  
Senior Member
Thanks Meter: 72
 
794 posts
Join Date:Joined: Apr 2009
More
http://forum.xda-developers.com/show...ight=omnia1994
read this thread carefully. start from page 2 i think. good luck =)
The Following User Says Thank You to omnia1994 For This Useful Post: [ View ]
24th April 2011, 07:41 PM   |  #3  
Junior Member
Flag San Jose
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2010
More
dude, i just got the same error. Did you tried to root your xoom wifi only???
24th May 2011, 12:24 AM   |  #4  
dilirum's Avatar
Member
Flag Anchorage
Thanks Meter: 6
 
62 posts
Join Date:Joined: Jun 2007
Anybody know how to get past an "Starting RSD mode 3" message? I'm kinda in the same boat. I can't get fastboot to load, nor ADB. Am I screwed?
24th May 2011, 12:43 AM   |  #5  
Nighte's Avatar
Senior Member
Thanks Meter: 7
 
151 posts
Join Date:Joined: Jan 2010
If you just bought it, you can bring it back and claim it didn't work out of the box
24th May 2011, 01:29 AM   |  #6  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Mar 2011
I sent mine back to moto and the round trip was 1 week. On the internet I answered a few questions and they give you an rma number and send you a shipping kit by fedex in a day or two. You ship it back and a few days later it's back. it came back with 3.01 so I let it update by itself to 3.1. It works good except for the sd card slot. Good Luck.
24th January 2012, 04:38 PM   |  #7  
klaus27's Avatar
Senior Member
Thanks Meter: 14
 
275 posts
Join Date:Joined: Aug 2009
Can be fixed. Get a rom for your device where you have the .img files (like system.img, boot.img, ...)

Then issue the command

fastboot flash recovery recovery.img

press and hold power + volUp, device will reboot.
quickly press and hold volDown. fastboot will succeed. Then do the same for the rest of the pack

fastboot flash boot boot.img
fastboot flash system system.img
fastboot flash recovery recovery.img
fastboot flash userdata userdata.img
fastboot erase cache

And you are all set.
This at least works on the European model (601)

*Phew*
The Following User Says Thank You to klaus27 For This Useful Post: [ View ]
24th January 2012, 11:02 PM   |  #8  
Member
Flag Melbourne
Thanks Meter: 16
 
45 posts
Join Date:Joined: Dec 2011
More
This link appears to be the same problem and what you need to fix.

http://forum.xda-developers.com/showthread.php?t=973355

Hope it helps.
19th March 2014, 07:55 PM   |  #9  
buffal0b1ll's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 399
 
695 posts
Join Date:Joined: Sep 2012
More
I just unbricked my Starting RSD Mode 3 Xoom. I bricked it about a year ago flashing a rogue recovery. It wouldn't go into fastboot mode AT ALL. All it would do was "Starting RSD Mode 3" and then I'd have to leave it off the charger for the battery to die to power it off.
I'd been checking back on Google every few months to try and see if there was any new info on the web. This time I searched for "xoom brick fix" instead of "RSD Mode 3" and I found the Unbrick Cable and ordered from Ebay. It worked
I used
-Unbrick Xoom USB Cable http://www.ebay.com/itm/acc-84-3ft-F...60632413144%26
-RSD Lite v5.7 app on Windows 7 PC
-VZW_MZ604_signed_JZ054K.combo.sbf

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes