Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,463 Members 39,264 Now Online
XDA Developers Android and Mobile Development Forum

my xoom is bricked. Starting RSD mode 3

Tip us?
 
e493956170
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 22
Join Date: Apr 2011
Unhappy my xoom is bricked. Starting RSD mode 3



what a sad day.what a 600 dollars brick .

my xoom is stuck at starting rsd mode 3 . i think i can do nothing without send it to moto for help or anybody can help me ?
 
omnia1994
Old
#2  
Senior Member
Thanks Meter 72
Posts: 794
Join Date: Apr 2009
http://forum.xda-developers.com/show...ight=omnia1994
read this thread carefully. start from page 2 i think. good luck =)
The Following User Says Thank You to omnia1994 For This Useful Post: [ Click to Expand ]
 
shadowminh
Old
#3  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Aug 2010
Location: San Jose
dude, i just got the same error. Did you tried to root your xoom wifi only???
 
dilirum
Old
#4  
dilirum's Avatar
Member
Thanks Meter 6
Posts: 62
Join Date: Jun 2007
Location: Anchorage
Anybody know how to get past an "Starting RSD mode 3" message? I'm kinda in the same boat. I can't get fastboot to load, nor ADB. Am I screwed?
Devices: HTC Desire | Moto Milestone X | Moto Xoom
 
Nighte
Old
#5  
Nighte's Avatar
Senior Member
Thanks Meter 4
Posts: 146
Join Date: Jan 2010
If you just bought it, you can bring it back and claim it didn't work out of the box
 
Jeff1969
Old
#6  
Junior Member
Thanks Meter 0
Posts: 19
Join Date: Mar 2011
I sent mine back to moto and the round trip was 1 week. On the internet I answered a few questions and they give you an rma number and send you a shipping kit by fedex in a day or two. You ship it back and a few days later it's back. it came back with 3.01 so I let it update by itself to 3.1. It works good except for the sd card slot. Good Luck.
 
klaus27
Old
#7  
klaus27's Avatar
Senior Member
Thanks Meter 14
Posts: 275
Join Date: Aug 2009
Can be fixed. Get a rom for your device where you have the .img files (like system.img, boot.img, ...)

Then issue the command

fastboot flash recovery recovery.img

press and hold power + volUp, device will reboot.
quickly press and hold volDown. fastboot will succeed. Then do the same for the rest of the pack

fastboot flash boot boot.img
fastboot flash system system.img
fastboot flash recovery recovery.img
fastboot flash userdata userdata.img
fastboot erase cache

And you are all set.
This at least works on the European model (601)

*Phew*
The Following User Says Thank You to klaus27 For This Useful Post: [ Click to Expand ]
 
bigkris74
Old
#8  
Member
Thanks Meter 16
Posts: 45
Join Date: Dec 2011
Location: Melbourne
This link appears to be the same problem and what you need to fix.

http://forum.xda-developers.com/showthread.php?t=973355

Hope it helps.
 
buffal0b1ll
Old
#9  
buffal0b1ll's Avatar
Senior Member
Thanks Meter 183
Posts: 473
Join Date: Sep 2012
Location: Baltimore
I just unbricked my Starting RSD Mode 3 Xoom. I bricked it about a year ago flashing a rogue recovery. It wouldn't go into fastboot mode AT ALL. All it would do was "Starting RSD Mode 3" and then I'd have to leave it off the charger for the battery to die to power it off.
I'd been checking back on Google every few months to try and see if there was any new info on the web. This time I searched for "xoom brick fix" instead of "RSD Mode 3" and I found the Unbrick Cable and ordered from Ebay. It worked
I used
-Unbrick Xoom USB Cable http://www.ebay.com/itm/acc-84-3ft-F...60632413144%26
-RSD Lite v5.7 app on Windows 7 PC
-VZW_MZ604_signed_JZ054K.combo.sbf
~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-~-

Current Devices: d800, grouper, wingray
Retired Device: d2vzw

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes