FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q]CM10.1 problem

148 posts
Thanks Meter: 7
 
By awerqw22, Senior Member on 16th June 2014, 03:55 PM
Post Reply Subscribe to Thread Email Thread
I Just got my OB yesterday . it was from my brother . i decided to modify it (Custom roms.cwm,etc) . I recently installed cm 10.1.Why is it when i start the camera app , it says "insert sd card" bla bla bla even though i already have an sd card , I already used the search box to look for a fix , but still no luck. BTW, im on cm-10.1-20140216-NIGHTLY-p970.zip
 
 
16th June 2014, 09:17 PM |#2  
Junior Member
Thanks Meter: 2
 
More
CM is fame for camera problems on OB. Why you dont flash an other rom with camera stability, e.g. NameslessRom 4.4.2?
18th June 2014, 12:09 PM |#3  
jantdroid's Avatar
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by awerqw22

I Just got my OB yesterday . it was from my brother . i decided to modify it (Custom roms.cwm,etc) . I recently installed cm 10.1.Why is it when i start the camera app , it says "insert sd card" bla bla bla even though i already have an sd card , I already used the search box to look for a fix , but still no luck. BTW, im on cm-10.1-20140216-NIGHTLY-p970.zip

Try the Velox Rom (4.3) or Mackay ROM (4.2.2) they're very much more stable CM.
Post Reply Subscribe to Thread

Tags
bug, camera, cm10.1, cyanogenmod
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes