Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My galaxy s4 has lags?

OP alinghi100

25th March 2014, 06:37 PM   |  #1  
alinghi100's Avatar
OP Senior Member
Thanks Meter: 63
 
550 posts
Join Date:Joined: Dec 2012
Hi all, I'm experieng a very bad and fastidious problem. I was on danvdh GE rom with my galaxy gt-i9505 and all was working properly. A day I have the (bad) idea to update the kernel. I was using kt kernel. I updated it and I don't liked because it was a little bit laggy, so i reverted back to a previous version. No way, the lag was still there. I full wiped intalling faux123 kernel but lag was still there. I did many and many full wipes and I tryed many and many roms and kernels. I don't think that my problem is a rom or a kernel. I tryed as well tw roms (unusable with this problems because they are slow and with this problem much more) and GE roms. I also notice a lag in the bootanimation, samsung or ge edition, after a full wipe. What's wrong with my phone? I'm with the old bootloader but I don't think this is the problem because before all was working properly! Do you think that my phone is damaged or what? I tryed as well a Deep Clean 1 but nothing, still laggy! Saying my phone is laggy I mean that:
1) the bootanimation is laggy
2) using the phone I can see animations lags and no smoothness but not ever.. every 1 minute? Don't know what's happening!

Please help me, I'm going crazy! I hate lags... thanks in advantage..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes