Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,605 Members 43,603 Now Online
XDA Developers Android and Mobile Development Forum

[Q] New YouTube update doesn't work with Note 10.1 2014?

Tip us?
 
jcannon318
Old
#1  
Senior Member - OP
Thanks Meter 26
Posts: 101
Join Date: Oct 2012
Default [Q] New YouTube update doesn't work with Note 10.1 2014?

I updated the youtube app, and it does not work now. Constantly crashes. So i unistalled the update, and it works fine. Anybody else have the problem with the new YouTube update?
 
thomlh
Old
#2  
Member
Thanks Meter 10
Posts: 51
Join Date: Nov 2013
Quote:
Originally Posted by jcannon318 View Post
I updated the youtube app, and it does not work now. Constantly crashes. So i unistalled the update, and it works fine. Anybody else have the problem with the new YouTube update?
No mine's fine??
 
jcannon318
Old
#3  
Senior Member - OP
Thanks Meter 26
Posts: 101
Join Date: Oct 2012
Quote:
Originally Posted by thomlh View Post
No mine's fine??
Interesting. I don't know what the hell is wrong!
 
Geordie Affy
Old
#4  
Senior Member
Thanks Meter 99
Posts: 538
Join Date: Oct 2013
Location: Newcastle Upon Tyne
Quote:
Originally Posted by jcannon318 View Post
Interesting. I don't know what the hell is wrong!
Yeah I did and I got fed up so did the following.

I force stopped it, cleared all data and cache then uninstalled it. Then I went back and updated it (as you cant uninstall completely) and now its working fine but tbh YouTube app always has issues...I think Samsung and Google need to fix it.

Sent from Galaxy Note 10.1 2014 Edition via Tapatalk.
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
Dell Inspiron 1720 - Awesome Laptop
 
jcannon318
Old
#5  
Senior Member - OP
Thanks Meter 26
Posts: 101
Join Date: Oct 2012
Quote:
Originally Posted by Geordie Affy View Post
Yeah I did and I got fed up so did the following.

I force stopped it, cleared all data and cache then uninstalled it. Then I went back and updated it (as you cant uninstall completely) and now its working fine but tbh YouTube app always has issues...I think Samsung and Google need to fix it.

Sent from Galaxy Note 10.1 2014 Edition via Tapatalk.
Gunna give this a try. Thank u!

Sent from my ZeroLemon Powered Galaxy Note 3
 
RTbar
Old
#6  
Senior Member
Thanks Meter 12
Posts: 255
Join Date: Jul 2009
I uninstalled updates and it worked, then it went back to not working upon reinstalling them. I am using viral popup youtube player untill this gets sorted...i actually like it better tbh

Sent from my SM-P600 using Tapatalk
 
ultramag69
Old
#7  
ultramag69's Avatar
Senior Member
Thanks Meter 574
Posts: 4,455
Join Date: Nov 2007
Location: Waratah
Personally I like tubemate... Not only does it offer all the functions of youtube app but it also allows the downloading of the video's. Arather convenient little feature when you don't have much of a downloading limit...
If You Disagree Or Think I'm Wrong, Look Closer At My Avatar...
 
siralsmooth
Old
#8  
siralsmooth's Avatar
Senior Member
Thanks Meter 36
Posts: 228
Join Date: Jan 2012
Location: Chicago, IL
My note3 and nexus 7 both experienced this. The comments are full of the same complaint. Pretty sure Google messed something up.

Sent from behind your couch while chillin with the Boogeyman!
Current Devices

Samsung Galaxy Note 3 32GB/64GB SD - 4.3 TW Jellybean
Samsung Galaxy Note 10.1 16GB
Nexus 7 Grouper - 4.3 AOSP Jellybean
Tronsmart MK908 Mini PC - Finless ROM

Old Devices

HP Touchpad 64GB/1.8OC - 4.3 AOSP Jellybean
HP Touchpad 32GB -CM9
Samsung Galaxy S3 GT-I9300 -Boeffla 4.4 - KitKat
Sony Ericsson Xperia Arc - Jellybean
Motorola MPx220 * Sony Ericsson W800i * Sony Ericsson W810
Sony Ericsson K790i - Brown * Nokia N82 * Nokia N96 * Apple iPhone 3GS - Red
 
CorruptionDee
Old
#9  
CorruptionDee's Avatar
Member
Thanks Meter 11
Posts: 46
Join Date: Sep 2010
Location: NYC
The same thing happened to me. YouTube kept force closing and refused to start. So I uninstalled all updates, and reverted back to the older build with the classic YouTube logo. A real PITA for sure, but call me crazy, the image quality is noticeably better on the old build when viewed on the Galaxy Note 10.1 2014. Glad it's not just me experiencing this issue.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes