Post Reply
Unhappy

Can't flash system.img in fastboot mode on KFHD 7"

18th March 2014, 01:12 AM   |  #1  
OP Senior Member
Thanks Meter: 318
 
617 posts
Join Date:Joined: Apr 2009
Please help. I had Omni rom running fine. One day I turned on the tablet and got stuck in a bootloop. I tried to boot into twrp and it just sits there on the teamwin logo and wont go into twrp. I have factory cable and can get into fastboot, but the system.img will not write to the tablet. Here is what I get:

C:\>fastboot -i 0x1949 flash system system.img
target reported max download size of 1006632960 bytes
sending 'system' (907264 KB)...
OKAY [312.408s]
writing 'system'...
FAILED (remote: : Write partition)
finished. total time: 315.015s

Any help would be appreciated.
18th March 2014, 09:54 AM   |  #2  
stunts513's Avatar
Recognized Contributor
Flag New Braunfels, TX
Thanks Meter: 608
 
2,215 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Bad system.IMG? Which HD is this, 2012 or 2013 because this is the kf2 forum. 2012 has front facing camera and 2013 doesn't BTW.

Sent from my Amazon Kindle Fire HD using Tapatalk
The Following 2 Users Say Thank You to stunts513 For This Useful Post: [ View ]
18th March 2014, 11:53 AM   |  #3  
OP Senior Member
Thanks Meter: 318
 
617 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by stunts513

Bad system.IMG? Which HD is this, 2012 or 2013 because this is the kf2 forum. 2012 has front facing camera and 2013 doesn't BTW.

Sent from my Amazon Kindle Fire HD using Tapatalk

My bad. Wrong section. It's a 2012.

Sent from my SM-N900P using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes