Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,967 Members 47,064 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Straight Talk AT&T MEGA MMS download pictures

Tip us?
 
caguas56
Old
#1  
caguas56's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 499
Join Date: May 2009
Location: Fort Worth, Texas
Default [Q] Straight Talk AT&T MEGA MMS download pictures

Anyone knows what settings I should have to download pictures in MMS on a AT&T Mega using Straight Talk?
 
jimmbomb
Old
#2  
jimmbomb's Avatar
Senior Member
Thanks Meter 73
Posts: 783
Join Date: May 2010
Location: St Louis
Quote:
Originally Posted by caguas56 View Post
Anyone knows what settings I should have to download pictures in MMS on a AT&T Mega using Straight Talk?
these are working for me, but it woll NOT send email using the data..
only wifi will send the email..
mms working fine though..
good luck, and please post your setting if you have found them already.. as mine may be not correct..
thanks..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-06-10-03-09.png
Views:	168
Size:	185.5 KB
ID:	2629328  
jh
The Following User Says Thank You to jimmbomb For This Useful Post: [ Click to Expand ]
 
caguas56
Old
#3  
caguas56's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 499
Join Date: May 2009
Location: Fort Worth, Texas
Quote:
Originally Posted by jimmbomb View Post
these are working for me, but it woll NOT send email using the data..
only wifi will send the email..
mms working fine though..
good luck, and please post your setting if you have found them already.. as mine may be not correct..
thanks..
Tried your setting and so far so good, thanks.
 
caguas56
Old
(Last edited by caguas56; 20th March 2014 at 09:52 PM.) Reason: adding comment
#4  
caguas56's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 499
Join Date: May 2009
Location: Fort Worth, Texas
Quote:
Originally Posted by jimmbomb View Post
these are working for me, but it woll NOT send email using the data..
only wifi will send the email..
mms working fine though..
good luck, and please post your setting if you have found them already.. as mine may be not correct..
thanks..
it worked on my note 3 but not on my mega. I'm getting only partial of the mms message, the rest is cut off. the at&t access point wont delete.
any sugestions?.
Thanks.
 
jimmbomb
Old
#5  
jimmbomb's Avatar
Senior Member
Thanks Meter 73
Posts: 783
Join Date: May 2010
Location: St Louis
Quote:
Originally Posted by caguas56 View Post
it worked on my note 3 but not on my mega. I'm getting only partial of the mms message, the rest is cut off. the at&t access point wont delete.
any sugestions?.
Thanks.
I woulnd delete the att APN then.
Just choose your newly created APN for ST.
AND.. when finished creating your new APN,
dont forget to "SAVE" it.
When in your new APN settings, tap the bottom left "menu" next to the home hard button.. Menu/save...
Then go back and chose the ST apn.
Put a green dot in it then press back back back to home.
You may have to wait a few seconds for it to start the new data flow.
Good Luck

---------- Post added at 04:00 PM ---------- Previous post was at 03:58 PM ----------

Not to hijack, but I cant get the stock or Chrome browsers to 'word wrap'.
Any suggestions?
Thanks
jh
The Following User Says Thank You to jimmbomb For This Useful Post: [ Click to Expand ]
 
Surgeman
Old
#6  
Member
Thanks Meter 5
Posts: 61
Join Date: Apr 2007
Location: Nashville
You have the following settings for Straight Talk also..

Name:Straight Talk
APN:att.mvno
Proxy: proxy.mvno.tracfone.com
Port:80
MMSC:http://mmsc.cingular.com
MMS Poxy:66.209.11.33
Port:80
 
jimmbomb
Old
#7  
jimmbomb's Avatar
Senior Member
Thanks Meter 73
Posts: 783
Join Date: May 2010
Location: St Louis
Quote:
Originally Posted by Surgeman View Post
You have the following settings for Straight Talk also..

Name:Straight Talk
APN:att.mvno
Proxy: proxy.mvno.tracfone.com
Port:80
MMSC:http://mmsc.cingular.com
MMS Poxy:66.209.11.33
Port:80
Sugat man......
What kind of d/l speeds are you getting with those settings?
thanks
jh
 
jimmbomb
Old
#8  
jimmbomb's Avatar
Senior Member
Thanks Meter 73
Posts: 783
Join Date: May 2010
Location: St Louis
Quote:
Originally Posted by jimmbomb View Post
Sugat man......
What kind of d/l speeds are you getting with those settings?
thanks
Sugarman.. your settings work for me for Phone and txt ONLY..
No data nor mms with your settings for me...
jh
 
Surgeman
Old
(Last edited by Surgeman; 21st March 2014 at 04:01 PM.)
#9  
Member
Thanks Meter 5
Posts: 61
Join Date: Apr 2007
Location: Nashville
Quote:
Originally Posted by jimmbomb View Post
Sugarman.. your settings work for me for Phone and txt ONLY..
No data nor mms with your settings for me...
I get about 8 mbps down and 1.5 up.....It's 3g speeds basically...They state they have LTE/4G but I wouldn't hold to that one...I have never seen it yet...This what I would do...I would call and ask them if you're on the att.mvno or the tfdata mvno....If you have the newer sim on the BYOP plan..they tend to push you on the tfdata side...The att.mvno is for the older sims they were selling at get go...Also...check your mcc and mnc and see if it shows 310 for mcc and 410 for mnc...If it shows 260 for mcc that means it's a T-Mobile sim and you'll have to change the mms settings for T-Mobile...

---------- Post added at 09:52 AM ---------- Previous post was at 09:45 AM ----------

Quote:
Originally Posted by jimmbomb View Post
Sugarman.. your settings work for me for Phone and txt ONLY..
No data nor mms with your settings for me...
You can also go here and put in your number and choose android 4.0/4.1 and it should also tell you what server you should be using...

http://www.straighttalk.com/wps/port...n#.UyxRMuXru_c

One thing I will add...I had the same similar problems with the mms on my GT-N7000 and what I did was added the settings and saved and rebooted the phone...It would sit there after rebooted sending pictures...but for some reason it takes the server about 5 minutes to identify your service and settings and finally it'll start pushing them through...

An another thing just came to mind...Under Authentication type set it for PAP and CHAP.And add default,supl,mms under APN type..Now down at the bottom set Bearer to Unspecified then save..If you have it set for LTE it won't work...Been there done that one...
The Following User Says Thank You to Surgeman For This Useful Post: [ Click to Expand ]
 
jimmbomb
Old
#10  
jimmbomb's Avatar
Senior Member
Thanks Meter 73
Posts: 783
Join Date: May 2010
Location: St Louis
Quote:
Originally Posted by Surgeman View Post
I get about 8 mbps down and 1.5 up.....It's 3g speeds basically...They state they have LTE/4G but I wouldn't hold to that one...I have never seen it yet...This what I would do...I would call and ask them if you're on the att.mvno or the tfdata mvno....If you have the newer sim on the BYOP plan..they tend to push you on the tfdata side...The att.mvno is for the older sims they were selling at get go...Also...check your mcc and mnc and see if it shows 310 for mcc and 410 for mnc...If it shows 260 for mcc that means it's a T-Mobile sim and you'll have to change the mms settings for T-Mobile...

---------- Post added at 09:52 AM ---------- Previous post was at 09:45 AM ----------



You can also go here and put in your number and choose android 4.0/4.1 and it should also tell you what server you should be using...

http://www.straighttalk.com/wps/port...n#.UyxRMuXru_c

One thing I will add...I had the same similar problems with the mms on my GT-N7000 and what I did was added the settings and saved and rebooted the phone...It would sit there after rebooted sending pictures...but for some reason it takes the server about 5 minutes to identify your service and settings and finally it'll start pushing them through...

An another thing just came to mind...Under Authentication type set it for PAP and CHAP.And add default,supl,mms under APN type..Now down at the bottom set Bearer to Unspecified then save..If you have it set for LTE it won't work...Been there done that one...
Thanks Sugarman. ... yeah, I bought my Sim kit @ Walmart 3 weeks ago.
I used the att variant because I have the 9205. No LTE either because my hardware doesn't support ATT's frequency for LTE.
And im in the "tf-data" APN settings.
Good enough for the price.
Do you know if T-Mobile's no contract 50 a month plan has the LTE frequencies compatible with the 9205?
Thanks
jh

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes