Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,068 Members 49,413 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Atrix HD stuck on Fastboot Flash: Fail (JellyBean 4.1.1)

Tip us?
 
TenguSnake
Old
#1  
TenguSnake's Avatar
Member - OP
Thanks Meter 27
Posts: 71
Join Date: Jan 2013
Location: Tampa

 
DONATE TO ME
Default [Q] Atrix HD stuck on Fastboot Flash: Fail (JellyBean 4.1.1)

Hello everyone. This is my first forum post, but I've been browsing around XDA for a few months now and I really like the community. I switched to a droid from an iPhone back in November, and I'm glad I switched. Anyway, enough with my short introduction, let me get to my problem. I've flashed the official JellyBean release (4.1.1) about a month ago, with no problems whatsoever. However, yesterday I plugged my phone into my friend's wall charger. My phone rebooted by itself, and gave me a Fastboot Flash: Fail error. I entered the boot menu, selected normal Powerup, and everything was fine, for a moment. It booted up normally, then restarted by itself again. It did this a few times, then; it would only bring up the Fastboot Flash: Fail screen again. It will only let me get to the boot menu 1/10 times I try, and won't boot. Every time I select Normal Powerup, BP Tools or recovery, it flashes the Moto 'M' for just a second before returning me to the same page. I tried reflashing the JB firmware, and it would flash up until step 18/23, then fail at step 18: Cannot flash system.img: Phone returned FAIL. It would get to this point every time, then stop. This only started yesterday when I plugged my phone into my friend's charger. I don't see WHY this would cause my phone to brick, but that seems to be the situation. Here's the screen my phone showed yesterday and today:


AP Fastboot Flash Mode
10.98(*) (sha-2e68327, 2012-11-17 23:33:08)
eMC Info: Size 8GB

Device is LOCKED. Status Code: 0

Battery Low - (Only showed this today, it said Battery OK yesterday when I first tried reflashing)

Transfer Mode:
USB Connected




No valid PIV block in SP for system
piv validation failed (system)
Fastboot reason: Boot failure
usb connected


Now it won't even attempt to flash because my battery's almost dead. I've tried all the 'flash/charge-even-though-your-battery's-low' workarounds, but to no avail, either. Any help would be appreciated, and if more info is needed, I'll provide as much as I can.
 
Youngunn2008
Old
#2  
Youngunn2008's Avatar
Senior Member
Thanks Meter 1545
Posts: 3,288
Join Date: Aug 2010
Location: Alton, IL
Default Re: [Q] Atrix HD stuck on Fastboot Flash: Fail (JellyBean 4.1.1)

I've heard something about a special cable that will charge your phone while on fast boot mode but its kinda fuzzy. Otherwise warranty the phone with Motorola.

Sent from my MotoAHD Maxx

phone: Moto X
rom: stock KitKat, rooted

tablet: Barnes & Noble Nook HD+
rom: CyanogenMod 11 Nightlies
recovery: CWM 6
kernel: CM stock

My Android Build PC
_________________________________
 
deeje00
Old
#3  
Senior Member
Thanks Meter 398
Posts: 1,973
Join Date: Jan 2011
Default Re: [Q] Atrix HD stuck on Fastboot Flash: Fail (JellyBean 4.1.1)

Google Motorola factory cable adaptor for what he's talking about to charge it.

Sent from my ATRIX HD MAXX
 
TenguSnake
Old
#4  
TenguSnake's Avatar
Member - OP
Thanks Meter 27
Posts: 71
Join Date: Jan 2013
Location: Tampa

 
DONATE TO ME
Default Re: [Q] Atrix HD stuck on Fastboot Flash: Fail (JellyBean 4.1.1)

I resolved the issue. I ended up takiing my AHD to the AT&T store, playing dumb, and getting a replacement. Thanks for the quick responses.

Quote:
Originally Posted by Youngunn2008 View Post
I've heard something about a special cable that will charge your phone while on fast boot mode but its kinda fuzzy. Otherwise warranty the phone with Motorola.

Sent from my MotoAHD Maxx
Quote:
Originally Posted by deeje00 View Post
Google Motorola factory cable adaptor for what he's talking about to charge it.

Sent from my ATRIX HD MAXX
 
TTLayland
Old
#5  
TTLayland's Avatar
Senior Member
Thanks Meter 152
Posts: 547
Join Date: Jan 2013
Location: Orlando
Great idea my plan too

---------- Post added at 12:25 PM ---------- Previous post was at 12:09 PM ----------

How do you uninstall the superuser app without root?
 
iceman2g
Old
#6  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jun 2013
Quote:
Originally Posted by TTLayland View Post
Great idea my plan too

---------- Post added at 12:25 PM ---------- Previous post was at 12:09 PM ----------

How do you uninstall the superuser app without root?
Is there no solution to this issue other than taking it to AT&T?
 
deeje00
Old
#7  
Senior Member
Thanks Meter 398
Posts: 1,973
Join Date: Jan 2011
Solution to what? Stuck on fastest? Unlock your bootloader and flash stock.

Sent from my PACMAN MATRIX HD MAXX
 
Gabxter101
Old
(Last edited by Gabxter101; 24th June 2013 at 10:27 AM.)
#8  
Gabxter101's Avatar
Senior Member
Thanks Meter 17
Posts: 152
Join Date: Apr 2013

 
DONATE TO ME
Smile How to unbrick or get out of fastboot

HEY I MAKE TUTORIALS FOR FUN & TO HELP PEOPLE , IF YOU'RE STUCK ON FASTBOOT MODE HERE JUST FOLLOW THIS STEPS & YOU WILL REVERT BACK TO STOCK , REMEMBER YOU HAVE TO ROOT AGAIN SINCE YOU REVERTED BACK TO STOCK...
BOOTLOADER REMAINS UNLOCK THO
ALSO THIS METHOD IS GOOD IF YOU WANT TO DOWNGRADE TO ICS 4.0.4

HERE IS THE VIDEO: http://www.youtube.com/watch?v=K6Z5CFwiaCc
The Following User Says Thank You to Gabxter101 For This Useful Post: [ Click to Expand ]
 
Youngunn2008
Old
#9  
Youngunn2008's Avatar
Senior Member
Thanks Meter 1545
Posts: 3,288
Join Date: Aug 2010
Location: Alton, IL
Quote:
Originally Posted by Gabxter101 View Post
HEY I MAKE TUTORIALS FOR FUN & TO HELP PEOPLE , IF YOU'RE STUCK ON FASTBOOT MODE HERE JUST FOLLOW THIS STEPS & YOU WILL REVERT BACK TO STOCK , REMEMBER YOU HAVE TO ROOT AGAIN SINCE YOU REVERTED BACK TO STOCK...
BOOTLOADER REMAINS UNLOCK THO
ALSO THIS METHOD IS GOOD IF YOU WANT TO DOWNGRADE TO ICS 4.0.4

HERE IS THE VIDEO: http://www.youtube.com/watch?v=K6Z5CFwiaCc
I think your caps lock key is on. Just saying

Sent from my mb886 using Tapatalk 4 Beta

phone: Moto X
rom: stock KitKat, rooted

tablet: Barnes & Noble Nook HD+
rom: CyanogenMod 11 Nightlies
recovery: CWM 6
kernel: CM stock

My Android Build PC
_________________________________
The Following User Says Thank You to Youngunn2008 For This Useful Post: [ Click to Expand ]
 
w6155053
Old
#10  
Member
Thanks Meter 2
Posts: 59
Join Date: Feb 2013
Quote:
Originally Posted by TenguSnake View Post
Hello everyone. This is my first forum post, but I've been browsing around XDA for a few months now and I really like the community. I switched to a droid from an iPhone back in November, and I'm glad I switched. Anyway, enough with my short introduction, let me get to my problem. I've flashed the official JellyBean release (4.1.1) about a month ago, with no problems whatsoever. However, yesterday I plugged my phone into my friend's wall charger. My phone rebooted by itself, and gave me a Fastboot Flash: Fail error. I entered the boot menu, selected normal Powerup, and everything was fine, for a moment. It booted up normally, then restarted by itself again. It did this a few times, then; it would only bring up the Fastboot Flash: Fail screen again. It will only let me get to the boot menu 1/10 times I try, and won't boot. Every time I select Normal Powerup, BP Tools or recovery, it flashes the Moto 'M' for just a second before returning me to the same page. I tried reflashing the JB firmware, and it would flash up until step 18/23, then fail at step 18: Cannot flash system.img: Phone returned FAIL. It would get to this point every time, then stop. This only started yesterday when I plugged my phone into my friend's charger. I don't see WHY this would cause my phone to brick, but that seems to be the situation. Here's the screen my phone showed yesterday and today:


AP Fastboot Flash Mode
10.98(*) (sha-2e68327, 2012-11-17 23:33:08)
eMC Info: Size 8GB

Device is LOCKED. Status Code: 0

Battery Low - (Only showed this today, it said Battery OK yesterday when I first tried reflashing)

Transfer Mode:
USB Connected




No valid PIV block in SP for system
piv validation failed (system)
Fastboot reason: Boot failure
usb connected


Now it won't even attempt to flash because my battery's almost dead. I've tried all the 'flash/charge-even-though-your-battery's-low' workarounds, but to no avail, either. Any help would be appreciated, and if more info is needed, I'll provide as much as I can.

maybe you need the 工程线(i do not know its english name),it can make your phone charge at fastboot .
i can buy it at taobao.i do not know whether you can buy it .
maybe you can try to make it by yourself,there were some guides for making one all by yourself.

---------- Post added at 04:03 PM ---------- Previous post was at 03:53 PM ----------

Quote:
Originally Posted by Youngunn2008 View Post
I've heard something about a special cable that will charge your phone while on fast boot mode but its kinda fuzzy. Otherwise warranty the phone with Motorola.

Sent from my MotoAHD Maxx
it is called moto factory cable.
it was used in saving brick ,or charge in fastboot......
there were many guides to instruct you transform a USB cable into a factory cable.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Port Sony Xperia Themes to CyanogenMod 11 with Ease

In addition the obvious proficiency with graphics, creating agood Android theme … more

Cell Phone SIM Unlock Bill Just Steps Away from President’s Desk

For all those who believe that Cinderella stories don’t actually … more

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more