Post Reply
Unhappy

[Q] Help: Samsung i927 crashes on boot.

20th March 2014, 01:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
Hello.

First off all, my i've had this phone for about 4 months. I bought it and inmediately updated from 2.3 to 4.0.4 and then installed Cyanogenmod 4.3 and it worked just perfect. But, two days ago it started to crashing in a weird way so i had to remove the battery and put it on again for the phone to work. But now, the phone just won't start. It crashes it cyanogenmod logo and just stucks there for ever or simply re-starts and then again, freezes in cyanogenmod. It started a couple of times by just removing the battery and turned on again, but now it got worse. Now the just doesn't start never, just get stuck in the CM logo.

I triyed wipping /cache /system /data /dalvik everything but it did not worked. Next, i triyed installing stock 4.0.4 rom and the phone started (YAY!) but, after installing my apps and sync-ing my accounts i rebooted my phone and, then again, it crashed on the start up again. I've try a lot of things and no one seems to work. It just get stuck in the logo after SAMSUNG.

Help.
20th March 2014, 04:26 PM   |  #2  
grtsarav's Avatar
Senior Member
Thanks Meter: 193
 
194 posts
Join Date:Joined: Mar 2011
More
Which apps did u install...any system tuner apps...

Sent from my GT-N7000 using Tapatalk
The Following User Says Thank You to grtsarav For This Useful Post: [ View ]
20th March 2014, 05:10 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
I did not install anything before the issue.

But, like two weeks ago i installed: Clean Master (Without root permissions) and Go launcher Theme.

I am being honest, i did not do anything for this to happen. Then again, i repeat to you my problem: My phones crashes in the logo after samsung. It started two days ago, crashing while using my phone. Then it started to crash in the booting. I wiped and nothing happened. I Installed Stock rom deoxed and it started but just lasted the first boot. Then, when i restarted the phone, it would crash in the booting again. Now, i flashed the PURE STOCK ROM 4.0.4 and it have not passed trought the "Think possible" logo
Last edited by lguzman026; 20th March 2014 at 05:19 PM.
20th March 2014, 05:39 PM   |  #4  
grtsarav's Avatar
Senior Member
Thanks Meter: 193
 
194 posts
Join Date:Joined: Mar 2011
More
Try flashing the basic stock firmware from Samsung using Odin... Then re-root and check

Sent from my GT-N7000 using Tapatalk
The Following User Says Thank You to grtsarav For This Useful Post: [ View ]
20th March 2014, 06:03 PM   |  #5  
Senior Member
Thanks Meter: 1,056
 
552 posts
Join Date:Joined: Feb 2013
Donate to Me
More
try to remove battery and wait at least 4 minutes, and put back.
It helped on my old phone.
The Following User Says Thank You to bubor For This Useful Post: [ View ]
20th March 2014, 06:09 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by bubor

try to remove battery and wait at least 4 minutes, and put back.
It helped on my old phone.

I removed all night and still nothing. At the begining of the issue removing the battery helped, but now it seems like it got worse.
20th March 2014, 06:16 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by grtsarav

Try flashing the basic stock firmware from Samsung using Odin... Then re-root and check

Sent from my GT-N7000 using Tapatalk

I did it in the morning. It flashed correctly and when the ODIN re-booted my phone it crashed in the logo, like i have not done anything. I have been triying to turn it on for like 4 hours and nothing.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Captivate Glide General by ThreadRank