Post Reply

Cannot boot into system

20th March 2014, 04:22 PM   |  #1  
Chaaqoti's Avatar
OP Senior Member
Flag Chicago,IL
Thanks Meter: 50
 
226 posts
Join Date:Joined: Jul 2012
More
Yesterday I was normally on the cm11 nightlies, and decided to go back to 4.2.2 stock tmobile, just to update to kk . I loaded my stock backup, and all went fine. It downloaded an update, did not say what just system update and after that it restarted to twrp recovery. Tried rebooting to system, but all it does is boot back to twrp. What I saw is that it reverted back from 2.6.4 to 2.6.3 version. Flashed the 2.6.4 version from my folder, and the same happens. Tried restoring my backups, taking long but to no avail. Right now I have a bootloop to twrp and don't know what to do. My computer doesn't even recognize phone. Not even usb otg shows up.

Sent from my Nexus 7 using XDA Premium HD app
Last edited by Chaaqoti; 20th March 2014 at 04:32 PM.
20th March 2014, 04:51 PM   |  #2  
tatootie67's Avatar
Senior Member
Thanks Meter: 74
 
366 posts
Join Date:Joined: Nov 2012
There are threads in this very section that will explain what you have to do. Note, never take an ota with a custom recovery!

Sent from my VS980 4G using Tapatalk
20th March 2014, 09:07 PM   |  #3  
Chaaqoti's Avatar
OP Senior Member
Flag Chicago,IL
Thanks Meter: 50
 
226 posts
Join Date:Joined: Jul 2012
More
Problem solved. I downloaded 4.4.2 stock rom to my otg and mounted on my phone.then flashed from there.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank