Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more

Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more
Post Reply

Xperia ion doesn't boot

OP Dalgorix

20th March 2014, 05:24 PM   |  #1  
Dalgorix's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2013
My Xperia Ion lt28i, don't boot and I don't see the Sony Logo :'(.
I had flashed a stock ROM with flashtool , but nothing after...
I really need help .
I know I use a Samsung phone too, but I want my Sony Xperia ION work again !

Sent from my SGH-S730M using xda app-developers app
20th March 2014, 05:26 PM   |  #2  
Dalgorix's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2013
And when I boot my phone, it's only a bootloop

Sent from my SGH-S730M using xda app-developers app
25th March 2014, 07:01 AM   |  #3  
424aca's Avatar
Senior Member
Flag Southern California
Thanks Meter: 103
 
522 posts
Join Date:Joined: Feb 2011
More
forum.xda-developers.com/showthread.php?p=33032165#poststop
25th March 2014, 07:28 AM   |  #4  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
Post tips
Quote:
Originally Posted by Dalgorix

My Xperia Ion lt28i, don't boot and I don't see the Sony Logo :'(.
I had flashed a stock ROM with flashtool , but nothing after...
I really need help .
I know I use a Samsung phone too, but I want my Sony Xperia ION work again !

Sent from my SGH-S730M using xda app-developers app

you must shutdown your sony phone completely just press the power button and volume + at the same time and then flash a stock ROM again.
31st March 2014, 01:18 PM   |  #5  
Senior Member
Thanks Meter: 25
 
233 posts
Join Date:Joined: Aug 2011
More
I suggest to flash stock first,and then you can go to flash custom step by step,it's a good habbit for noob,such as me

Sent from my Xperia S using XDA Premium 4 mobile app
11th April 2014, 12:38 AM   |  #6  
Dalgorix's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by wxl104

I suggest to flash stock first,and then you can go to flash custom step by step,it's a good habbit for noob,such as me

Sent from my Xperia S using XDA Premium 4 mobile app

Nothing after, like before. :'(

Sent from my SGH-S730M using xda app-developers app
11th April 2014, 02:59 AM   |  #7  
Senior Member
Thanks Meter: 25
 
233 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Dalgorix

Nothing after, like before. :'(

Sent from my SGH-S730M using xda app-developers app

What do you mean like before?can't boot?And flash the stock is OK?I mean when you flash stock rom into your rom,anything happen?the light of notification is the same as what forum said,such as the color of light?And what is the flash tool said in the end of flashing?Pls check the following web :http://forum.xda-developers.com/show....php?t=1849170
I think for you it is most possible is that you didn't install the correct driver.
11th April 2014, 06:07 PM   |  #8  
424aca's Avatar
Senior Member
Flag Southern California
Thanks Meter: 103
 
522 posts
Join Date:Joined: Feb 2011
More
forum.xda-developers.com/showthread.php?t=2713266

Read my response here and follow
11th April 2014, 07:34 PM   |  #9  
Dalgorix's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by wxl104

What do you mean like before?can't boot?And flash the stock is OK?I mean when you flash stock rom into your rom,anything happen?the light of notification is the same as what forum said,such as the color of light?And what is the flash tool said in the end of flashing?Pls check the following web :http://forum.xda-developers.com/show....php?t=1849170
I think for you it is most possible is that you didn't install the correct driver.

I had try on 3 computers, and the result is all the same :'(

Sent from my SGH-S730M using xda app-developers app
11th April 2014, 07:35 PM   |  #10  
Dalgorix's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by 424aca

forum.xda-developers.com/showthread.php?p=33032165#poststop

Doesn't work

Sent from my SGH-S730M using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes