Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't achieve root w/4.13.51.4 RUU installed

OP geekdaddy

21st March 2014, 03:08 AM   |  #1  
OP Member
Thanks Meter: 3
 
92 posts
Join Date:Joined: Dec 2009
Been scouring the site here and can't seem to figure out where I've gone wrong...
I purchased an Evo 4G LTE and installed the 4.13.51.4 RUU (stock)

Unlocked the bootloader
Installed TWRP 2.6.1.0
Cannot seem to achieve root. Tried installing several different superuser.zips
The only one that will install without failure is SuperSU-v1.93.zip
No failure but also no root afterward

Is there something obvious I'm missing here?
21st March 2014, 03:18 AM   |  #2  
Evolution_Freak's Avatar
Senior Member
Flag East Stroudsburg
Thanks Meter: 437
 
859 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by geekdaddy

Been scouring the site here and can't seem to figure out where I've gone wrong...
I purchased an Evo 4G LTE and installed the 4.13.51.4 RUU (stock)

Unlocked the bootloader
Installed TWRP 2.6.1.0
Cannot seem to achieve root. Tried installing several different superuser.zips
The only one that will install without failure is SuperSU-v1.93.zip
No failure but also no root afterward

Is there something obvious I'm missing here?

You must use a custom built TWRP recovery found here:

http://forum.xda-developers.com/show....php?t=2639180

Scroll to post #4 for the download.

Sent from my EVO using XDA Premium 4 mobile app

---------- Post added at 09:18 PM ---------- Previous post was at 09:13 PM ----------

Being that you're S-on, you will have to use the fastboot method to install the recovery. Then flash your SuperSU zip again. You do have the SuperSU app installed too, I hope.

Sent from my EVO using XDA Premium 4 mobile app
21st March 2014, 03:27 AM   |  #3  
OP Member
Thanks Meter: 3
 
92 posts
Join Date:Joined: Dec 2009
That did it. I should have seen it - thanks!

Sent from my SPH-L710 using Tapatalk
The Following User Says Thank You to geekdaddy For This Useful Post: [ View ]
21st March 2014, 03:56 AM   |  #4  
Evolution_Freak's Avatar
Senior Member
Flag East Stroudsburg
Thanks Meter: 437
 
859 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by geekdaddy

That did it. I should have seen it - thanks!

Sent from my SPH-L710 using Tapatalk

No problem. Glad to have helped.

Sent from my EVO using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes