Post Reply

Roms for att version of active

OP bigfdaddy2

19th March 2014, 11:15 PM   |  #1  
bigfdaddy2's Avatar
OP Senior Member
Thanks Meter: 330
 
1,009 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Can we flash the att 4.4 s4 roms on our phone that say their safestrap compatible? If not where would b the roms for us att users who r rooted and still on 4.2.2? I see only international version Compatible but non that say att....

Sent from my SAMSUNG-SGH-I537 using Tapatalk
20th March 2014, 04:01 AM   |  #2  
Senior Member
Washington, D.C.
Thanks Meter: 375
 
1,064 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by bigfdaddy2

Can we flash the att 4.4 s4 roms on our phone that say their safestrap compatible? If not where would b the roms for us att users who r rooted and still on 4.2.2? I see only international version Compatible but non that say att....

Sent from my SAMSUNG-SGH-I537 using Tapatalk

A little searching will go a long way.

http://forum.xda-developers.com/show....php?t=2491762
The Following User Says Thank You to Devo7v For This Useful Post: [ View ]
20th March 2014, 04:05 AM   |  #3  
bigfdaddy2's Avatar
OP Senior Member
Thanks Meter: 330
 
1,009 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I did read that post multiple times actually.. I've tried a few with no success that it lists as works.... Also u still didn't answer my question and neither does that post....

Sent from my SAMSUNG-SGH-I537 using Tapatalk
20th March 2014, 02:31 PM   |  #4  
Senior Member
Washington, D.C.
Thanks Meter: 375
 
1,064 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by bigfdaddy2

I did read that post multiple times actually.. I've tried a few with no success that it lists as works.... Also u still didn't answer my question and neither does that post....

Sent from my SAMSUNG-SGH-I537 using Tapatalk

You're right, I didn't fully answer your question there are a bunch of SafeStrap threads out there and a few of them have the answers you're looking for, but not the one I linked to.

Since we have a locked bootloader we cannot flash things that aren't signed by Samsung. SafeStrap gets around this by redirecting everything to a different data partition. Unfortunately it can only do this after the kernel loads, and since there's no way to flash a different kernel you're stuck with the stock kernel on your phone. This is important.

You can only flash ROMs that work with the stock kernel on your phone. So since you are on MF3, you can only use ROMs that are based on 4.2.2 TouchWiz. If you're on MI2 then you can flash 4.3 TouchWiz-based ROMs. So you are very limited as to what you can flash.

As for not being able to get ROMs to work, you need to make sure you have enough free space when creating a ROM slot, 4-5 GB should be plenty. You cannot share apps or data between different ROM slots so be careful with your space. You should be able to get the GPE ROM to work, I'm using it right now. So completely delete your ROM slot 1 and recreate it. Then follow the steps exactly as they are written in the thread I linked to and make sure you flash the proper module files for your phone.

If you have any other questions, let me know.
20th March 2014, 05:35 PM   |  #5  
bigfdaddy2's Avatar
OP Senior Member
Thanks Meter: 330
 
1,009 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Ty for being more in depth in ya answer and that... I have tried the gpe room three times and it never boots it goes to Android stock recovery..

Sent from my SAMSUNG-SGH-I537 using Tapatalk
20th March 2014, 07:43 PM   |  #6  
Senior Member
Washington, D.C.
Thanks Meter: 375
 
1,064 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by bigfdaddy2

Ty for being more in depth in ya answer and that... I have tried the gpe room three times and it never boots it goes to Android stock recovery..

Sent from my SAMSUNG-SGH-I537 using Tapatalk

Three questions:
  • What stock firmware are you on?
  • What version of SafeStrap are you using?
  • What modules are you flashing afterwards?

If you could link to everything, including the ROM it would be helpful.
20th March 2014, 10:37 PM   |  #7  
bigfdaddy2's Avatar
OP Senior Member
Thanks Meter: 330
 
1,009 posts
Join Date:Joined: Aug 2012
Donate to Me
More
I'm on mf3, safe strap 3.71,gpe 4.2.2 listed in thread with roms that are working with safestrap... Mf3 master patch as listed in thread that supposed to contain all the files in one

Sent from my SAMSUNG-SGH-I537 using Tapatalk
20th March 2014, 10:42 PM   |  #8  
bigfdaddy2's Avatar
OP Senior Member
Thanks Meter: 330
 
1,009 posts
Join Date:Joined: Aug 2012
Donate to Me
More
The thread I used to get the patches n rom from.... http://forum.xda-developers.com/show....php?t=2491762

Sent from my SAMSUNG-SGH-I537 using Tapatalk
20th March 2014, 11:04 PM   |  #9  
captaincado's Avatar
Senior Member
Flag West of Boston
Thanks Meter: 38
 
185 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by bigfdaddy2

I'm on mf3, safe strap 3.71,gpe 4.2.2 listed in thread with roms that are working with safestrap... Mf3 master patch as listed in thread that supposed to contain all the files in one

Sent from my SAMSUNG-SGH-I537 using Tapatalk

I think SS 3.71 is for 4.3, you need SafeStrap 3.65, for 4.2.2

Sent Via Smoke Signals
20th March 2014, 11:29 PM   |  #10  
Senior Member
Washington, D.C.
Thanks Meter: 375
 
1,064 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by bigfdaddy2

I'm on mf3, safe strap 3.71,gpe 4.2.2 listed in thread with roms that are working with safestrap... Mf3 master patch as listed in thread that supposed to contain all the files in one

Sent from my SAMSUNG-SGH-I537 using Tapatalk

You need to be using SafeStrap 3.65 if you're on MF3. 3.71 is for 4.3 stock ROMs (MI2). One you do that everything should work just fine.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes