5,599,135 Members 34,017 Now Online
XDA Developers Android and Mobile Development Forum

Email Asks For Incoming Mail L/P and Domain All Of A Sudden

Tip us?
 
makisupa
Old
#1  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: May 2006
Location: Westport, CT
Default Email Asks For Incoming Mail L/P and Domain All Of A Sudden

My e-mail has ceased to work. It's configured via T-Mobile's website and I can download the settings right to my phone. When it tried to send/receive now it prompts me with Incoming E-Mail Password screen which also has a box for domain. The thing is the password is already entered in there and even if I select OK it just keeps asking for it. Any ideas?
Official T-Mobile 2.26 ROM
 
thompsd
Old
#2  
Senior Member
Thanks Meter 5
Posts: 127
Join Date: Mar 2006
No idea what's happening but mine started the same nonsense about 2 weeks ago. I just reconfigured the email to pull off my gmail account and it works fine but pulling from the tmobile site doesnt - go figure.
 
makisupa
Old
#3  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: May 2006
Location: Westport, CT
Unfortunately, I don't use Gmail nor do I want to. I tried deleting the accounts and re-instating them, but it's still doing the same thing. Can someone else advise? Thanks!
Official T-Mobile 2.26 ROM
 
makisupa
Old
#4  
Member - OP
Thanks Meter 0
Posts: 37
Join Date: May 2006
Location: Westport, CT
Weird. When I got home it worked. Perhaps, TMO's server was down.
Official T-Mobile 2.26 ROM
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes