Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

wierd reboot and nothing

29th March 2014, 03:11 AM |#1  
OP Senior Member
Thanks Meter: 30
hello all

a few days ago my wifes sprint note 2 rooted and running 4.1.2 stock rooted rom just shut off and now it wont boot wont get into recovery but IT WILL GET INTO DOWNLOAD MODE......

this is the weird part and I have been scouring the net and this and another forum trying to find anything on this matter......

when I try to flash something with odin it has some weird error and says not pit file found.....

file analysis
get pit for mapping

there is no pit partion
all threads completed (succeed 0 failed 1)

looked for pit and can seem to find anything.....

any help would be greatly appreciated......

29th March 2014, 03:34 AM |#2  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,729
Donate to Me
Here is a thread about the pit file. Maybe it will help you.

Sent from my SPH-L900 using XDA Premium 4 mobile app
29th March 2014, 03:48 AM |#3  
OP Senior Member
Thanks Meter: 30
Originally Posted by jlmancuso

Here is a thread about the pit file. Maybe it will help you.

Sent from my SPH-L900 using XDA Premium 4 mobile app

thanks for the response, I have already tried it from two different computers with 8 different usb cords and from 11 different usb ports.....I have also tried flashing with odin twrp and cwm as they now have the touch version but haven't tried phyls recovery as I can seem to find it.....

again thx for the response anyways.....

30th March 2014, 04:21 PM |#4  
Harjan112's Avatar
Senior Member
Thanks Meter: 36
Give the Odin One-Click a try from @rwilco12 found here this is MK4 or you can go here to @rwilco12 forum found here and pick and choose what version you want

Hoping this might help

Sent from my SPH-L900 using xda premium
Last edited by Harjan112; 30th March 2014 at 04:23 PM.
The Following User Says Thank You to Harjan112 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes