FORUMS

Beta 4.2 20140318 hangs during boot

1 posts
Thanks Meter: 0
 
By felt0r, Junior Member on 20th March 2014, 09:28 PM
Post Reply Subscribe to Thread Email Thread
Hi,

I started using PA on my Galaxy Nexus with a fresh install of 4.0 Beta 6 about 4 weeks ago (unlocked and rooted via nexus root toolkit, recovery is teamwin).
Since then, I installed every update through Paranoid OTA, so I am on current 20140318 now with GAPPS stock 20140318.
Everything was great.

Suddenly, a few hours ago, the phone started rebooting again and again until I decided to take out the battery.
Since then, it hangs during boot at the PA logo.

I tried reinstalling pa_maguro-4.0-BETA6-20140217.zip and pa_gapps-stock-4.4.2-20140217-signed.zip through recovery (after backup of course), but this changed nothing.

Fun thing is... I am moving to a new flat tomorrow and really need my phone to organize things.

So if anybody has an idea what I can look at or how this may be fixed, I would really appreciate it.

Thanks!
Stephan

Edit: wiping cache and dalvik cache did not help...
Last edited by felt0r; 20th March 2014 at 09:42 PM.
 
 
21st March 2014, 03:50 PM |#2  
Anu6is's Avatar
Senior Member
Thanks Meter: 2,366
 
Donate to Me
More
Factory reset and reinstall
21st March 2014, 05:20 PM |#3  
MaHo_66's Avatar
Recognized Contributor
Flag Utrecht
Thanks Meter: 1,200
 
More
Quote:
Originally Posted by felt0r

Hi,

I started using PA on my Galaxy Nexus with a fresh install of 4.0 Beta 6 about 4 weeks ago (unlocked and rooted via nexus root toolkit, recovery is teamwin).
Since then, I installed every update through Paranoid OTA, so I am on current 20140318 now with GAPPS stock 20140318.
Everything was great.

Suddenly, a few hours ago, the phone started rebooting again and again until I decided to take out the battery.
Since then, it hangs during boot at the PA logo.

I tried reinstalling pa_maguro-4.0-BETA6-20140217.zip and pa_gapps-stock-4.4.2-20140217-signed.zip through recovery (after backup of course), but this changed nothing.

Fun thing is... I am moving to a new flat tomorrow and really need my phone to organize things.

So if anybody has an idea what I can look at or how this may be fixed, I would really appreciate it.

Thanks!
Stephan

Edit: wiping cache and dalvik cache did not help...

Seems like you got stuck in a bootloop. bootloops can occur pretty easily, itís mainly caused because system files interfering with each other which causes instability and/or crashes at the boot sequence

Try doing a fresh install (use latest recovery version of your recovery)

- wipe data/factory reset
- wipe cache partition
- format system and data
- wipe dalvik cache and flash the rom and gapss again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes