Post Reply Subscribe to Thread Email Thread

Question Hancom office issue (Folder Shared already exists)

23rd March 2014, 05:05 PM |#1  
ky3bmu4's Avatar
OP Senior Member
Thanks Meter: 7
197 posts
Join Date:Joined: Aug 2010
Hi there!

I hate to open such threads actually but when I googled the problem A LOT it made me feel like I am the only one actually having this issue, which is:

When I try to open any of the Hancom Office apps the problem as on the attached SS appreas:

Folder Shared already exists.
Cancel or Clean Installation.

If I chose clean installation it installs something for like ~20 seconds then it tries to open up... white screen for 1 sec and then it just goes back to the app drawer without even crashing or something. And it is like this every time! I did install Hword and Hcell from the Sasmung Apps, also tried to wipe its cache and data. Nothing helps...

When I bought the tab first thing I've done was installing the CM so I did not check if it worked out of the box, but I reverted to my own rooted stock TWRP dump and it doesn't.

Anyway any advice will be highly appreciated. Thank you for your attention.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-23-19-37-18.jpg
Views:	59
Size:	227.3 KB
ID:	2645847   Click image for larger version

Name:	Screenshot_2014-03-23-19-55-26.jpg
Views:	59
Size:	234.8 KB
ID:	2645848  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes