Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xda on tapa talk

OP Flashvetrin

20th March 2014, 04:35 PM   |  #1  
Flashvetrin's Avatar
OP Senior Member
Flag Spanaway
Thanks Meter: 636
 
1,313 posts
Join Date:Joined: Feb 2012
Donate to Me
More
No Topics

Sent from my SAMSUNG-SGH-I317 using Tapatalk
20th March 2014, 04:44 PM   |  #2  
Flashvetrin's Avatar
OP Senior Member
Flag Spanaway
Thanks Meter: 636
 
1,313 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Hey all has any one had issues with tapa talk no holding participated info? And also in the unread category. I get "no topics" and it never shows back up as participated topics. Just "no topics" every thing else works browse etc.. I've cleared cache uninstalled the app reinstalled the app.. Nothing even if I use the xda app of play store I still get "no topics" if I click on the threads I have participated on it shows my comments in the thread itself and it allows me to comment but the two categories on the left margin " participated" and " unread" show "no topics". Any ideas? Thanks

Sent from my SAMSUNG-SGH-I317 using Tapatalk
20th March 2014, 05:39 PM   |  #3  
uwie77's Avatar
Junior Member
Thanks Meter: 5
 
26 posts
Join Date:Joined: Dec 2013
More
same here since today. but yesterday still fine at me. i dont why ..
20th March 2014, 05:54 PM   |  #4  
Member
Flag C:\Android
Thanks Meter: 11
 
61 posts
Join Date:Joined: Jan 2012
More
Same thing is happening to me for the past 2 days. It was working fine the day I purchased the APP. Also I don't get any notifications.

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
22nd March 2014, 02:08 AM   |  #5  
Flashvetrin's Avatar
OP Senior Member
Flag Spanaway
Thanks Meter: 636
 
1,313 posts
Join Date:Joined: Feb 2012
Donate to Me
More
So I cleared out a bunch of stored cache using clean master. And app seems to be working. Also solid file explorer found a couple files labeled as tapatalk one under file marked android data and one in the first page of the files listed. #1 uninstalled tapatalk under settings.
#2 used clean master removed junk files.
#3 uninstalled the files in the categories I listed.
#4 rebooted and then I installed tapatalk.. And its working..

Sent from my SAMSUNG-SGH-I317 using Tapatalk
22nd March 2014, 03:35 AM   |  #6  
Senior Member
Flag YUL/YYZ
Thanks Meter: 55
 
211 posts
Join Date:Joined: Aug 2013
More
Only time these happened to me is when I disable mobile data to force switch to Wi-Fi a reboot fix it

merces mihi ex Nexus 5 cum app XDA
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes