[Q] Nexus 7 2013 ElementalX not working with Behringer UCA222

10 posts
Thanks Meter: 0
By PrimerPlus, Junior Member on 22nd March 2014, 07:09 AM
Post Reply Subscribe to Thread Email Thread
I am trying to get my nexus 7 2013 setup to use as my new headunit that will interface with my car stereo.

So I am using ElementalX version 2.9

My setup is as follows
OTG Cable>Stock Nexus7 charging cord>Startech 4port USB hub>USB DAC Behringer UCA222 plugged into usb hub >Powering this usb hub for my test is usb cable to power source

Having it setup like this The usb is powered and my nexus 7 is also charging. BUT the USB Dac behringer uca222 does not power on.

If I unplug usb dac from usb hub, and plug the dac into the usb port on OTG cable then the usb dac will power on. Also the USB Hub still has power.
BUT now the nexus 7 will not charge.
WHen I test to see if I can play music from nexus 7 through usb dac to car radio nothing happens, only music is coming from nexus 7.

So am I missing something or doing something wrong?

Music apps I have tried. PowerAmp, N7Player.

Help would be greatly appreciated thank you.
22nd March 2014, 09:12 PM |#2  
Thanks Meter: 1

Stock Android 4.4.x does not provide native USB DAC hotplug support. Install timur-services-flo442-[date].zip via recovery to enable USB DAC hotplug and USB audio volume patches. This installer will modify the following files:

though i'd be interested if you find another solution to using a DAC on the 2013
Last edited by mackeystingray; 22nd March 2014 at 09:15 PM.
22nd March 2014, 11:13 PM |#3  
Senior Member
Thanks Meter: 73
Originally Posted by mackeystingray

though i'd be interested if you find another solution to using a DAC on the 2013

This. You need timurs, it works great!

Sent from my SCH-I605 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes