Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sony Xperia Mini SIM not registering

OP pki

23rd March 2014, 02:16 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jul 2006
More
I have a Sony Ericsson Xperia Mini St15i, officially unlocked bootloader with custom Xperia Ultimate HD 5.0.1 for all MDPI ROM, Android 4.0.4, baseband 86. This is the only ROM where I did not have problems with registering the SIM to network. After two weeks of use I got suddently a "No signal" message, registering to any of the available 3 networks is unsuccessfull both in automatic and manual mode. At network search I always get the message "Can not register to network. SIM card not present or network not available". I tried all the available basebands and different custom and official ROMs, but nothing worked except of the Ultimate HD 5.0.1.

When I take out the SIM and put it to any of my old phones, the SIM registeres without any problem and the network is fully functional. Afterwards I move the SIM to my Xperia Mini, the SIM registers as well and network functions for a certain time only (usually a week or two).

Anybody experienced this behaviour ? Is there any workaround ? Any help please.
Last edited by pki; 23rd March 2014 at 05:49 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes