Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,675 Members 46,732 Now Online
XDA Developers Android and Mobile Development Forum

Soft brick after kernel flashing fail.

Tip us?
 
jonny30bass
Old
#1  
jonny30bass's Avatar
Member - OP
Thanks Meter 17
Posts: 55
Join Date: Mar 2011
Location: Columbus
Default Soft brick after kernel flashing fail.

My phone has been soft bricked after trying to flash the latest dkp kernel. I was using philz touch recovery and I tried to flash dkp kernel 3-20 build, and I got an error during flashing saying that it couldn't decompress the ramdisk. So I tried to flash the older version of dkp that I was using, and it failed to flash! I have never had problems like this before. So now my phone will not boot to system or go back to recovery. I can only access download mode. I was using CM11 with the ML1 modem and dkp kernel before my phone got bricked. It really frustrates me that my phone just randomly decided to freak out and brick itself, because I've been doing the same thing forever and never had any problems flashing a kernel. Please tell me how I can fix my phone. Thank you.
 
twistedillutions
Old
#2  
twistedillutions's Avatar
Senior Member
Thanks Meter 200
Posts: 1,766
Join Date: Mar 2013
Location: 209
Quote:
Originally Posted by jonny30bass View Post
My phone has been soft bricked after trying to flash the latest dkp kernel. I was using philz touch recovery and I tried to flash dkp kernel 3-20 build, and I got an error during flashing saying that it couldn't decompress the ramdisk. So I tried to flash the older version of dkp that I was using, and it failed to flash! I have never had problems like this before. So now my phone will not boot to system or go back to recovery. I can only access download mode. I was using CM11 with the ML1 modem and dkp kernel before my phone got bricked. It really frustrates me that my phone just randomly decided to freak out and brick itself, because I've been doing the same thing forever and never had any problems flashing a kernel. Please tell me how I can fix my phone. Thank you.
This how i did back to stock.
http://forum.xda-developers.com/show....php?t=1867253
Will help u on soft brick.
Odin enter download mode flash stock image. After that's all done. Dnt let ur fone install the ota. And root using CASUAL root and ur back to business

Sent from my SCH-I535 using Tapatalk
AWESOME POSSOM
The Following User Says Thank You to twistedillutions For This Useful Post: [ Click to Expand ]
 
jonny30bass
Old
#3  
jonny30bass's Avatar
Member - OP
Thanks Meter 17
Posts: 55
Join Date: Mar 2011
Location: Columbus
Quote:
Originally Posted by twistedillutions View Post
This how i did back to stock.
http://forum.xda-developers.com/show....php?t=1867253
Will help u on soft brick.
Odin enter download mode flash stock image. After that's all done. Dnt let ur fone install the ota. And root using CASUAL root and ur back to business

Sent from my SCH-I535 using Tapatalk
I did an ODIN back to stock MF1. In ODIN it says "Pass!" above the com port, and it also says <OSM> All threads completed. (succeed 1 / failed 0). However, my phone has been stuck on the 4G LTE screen with the colorful rings for around 15 minutes and it doesn't seem to be doing anything. What should I do?
 
twistedillutions
Old
#4  
twistedillutions's Avatar
Senior Member
Thanks Meter 200
Posts: 1,766
Join Date: Mar 2013
Location: 209
Pull battery out and reboot.. Thats mentioned on instructions.
Post wat odin tells u

Sent from my SCH-I535 using Tapatalk
AWESOME POSSOM
 
jonny30bass
Old
(Last edited by jonny30bass; 22nd March 2014 at 09:42 PM.)
#5  
jonny30bass's Avatar
Member - OP
Thanks Meter 17
Posts: 55
Join Date: Mar 2011
Location: Columbus
Quote:
Originally Posted by twistedillutions View Post
Pull battery out and reboot.. Thats mentioned on instructions.
Post wat odin tells u

Sent from my SCH-I535 using Tapatalk
Well when I pulled the battery and tried to reboot a samsung logo with an unlocked symbol was underneath it and it still gets stuck on the 4g LTE screen. Also, it won't allow me to enter the recovery.

So I went back to download mode on my screen and i noticed that it still says "System Status: Custom"
 
BadUsername
Old
#6  
BadUsername's Avatar
Senior Member
Thanks Meter 641
Posts: 1,307
Join Date: Mar 2013
Quote:
Originally Posted by jonny30bass View Post
Well when I pulled the battery and tried to reboot a samsung logo with an unlocked symbol was underneath it and it still gets stuck on the 4g LTE screen. Also, it won't allow me to enter the recovery.
Boot into recovery, factory reset, then reboot.

Sent from my SCH-I535 using Tapatalk 2
 
jonny30bass
Old
#7  
jonny30bass's Avatar
Member - OP
Thanks Meter 17
Posts: 55
Join Date: Mar 2011
Location: Columbus
Quote:
Originally Posted by BadUsername View Post
Boot into recovery, factory reset, then reboot.

Sent from my SCH-I535 using Tapatalk 2
Like I said, it won't go into recovery mode. It seems like it is going to and then it just has a black screen.
 
BadUsername
Old
#8  
BadUsername's Avatar
Senior Member
Thanks Meter 641
Posts: 1,307
Join Date: Mar 2013
Quote:
Originally Posted by BadUsername View Post
Boot into recovery, factory reset, then reboot.

Sent from my SCH-I535 using Tapatalk 2
You have to be able to boot into recovery, make sure you hold the volume up + home for an extended period of time.

If you can't, you need to Odin the stock rom and try again.

Sent from my SCH-I535 using Tapatalk 2
 
jonny30bass
Old
#9  
jonny30bass's Avatar
Member - OP
Thanks Meter 17
Posts: 55
Join Date: Mar 2011
Location: Columbus
Quote:
Originally Posted by BadUsername View Post
You have to be able to boot into recovery, make sure you hold the volume up + home for an extended period of time.

If you can't, you need to Odin the stock rom and try again.

Sent from my SCH-I535 using Tapatalk 2
The ODIN to stock did not work correctly. Maybe I need a different MF1 tar file. Can someone point me to a link for it? I have searched an can't find a completely stock MF1 file.
 
BadUsername
Old
#10  
BadUsername's Avatar
Senior Member
Thanks Meter 641
Posts: 1,307
Join Date: Mar 2013
Quote:
Originally Posted by jonny30bass View Post
The ODIN to stock did not work correctly. Maybe I need a different MF1 tar file. Can someone point me to a link for it? I have searched an can't find a completely stock MF1 file.
http://www.androidfilehost.com/?fid=23134718111254196

Sent from my SCH-I535 using Tapatalk 2

Tags
how to odin, kernel flash failed, soft brick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes