FORUMS

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more
Post Reply Subscribe to Thread Email Thread

[Q] TF300T stuck on asus boot screen after flasing Baked bb6 SOLVED

18th March 2014, 11:09 PM |#1  
OP Junior Member
Thanks Meter: 1
 
More
Hi there,

I succesfully flashed TWRP 2.5 and Cromi-X 5 a while ago. That went pretty smooth. But I was wondering, is this where all the fuzz is about?
So I stumbled up on Baked, and I thought 'this is it!'.

Because BB6 was the latest full release so I tried that.
But first succesfully went to TWRP 2.6.3.0.

I checked this thread for install instructions of BB6.
http://forum.xda-developers.com/show....php?t=2015165
After flashing BB6 and Gapps I rebooted but I won't pass the ASUS logo.
I can boot TWRP though but device is not recognized in fastboot or device manager.

I have a WW SKU 10.6.1.27.5 firmware and bootloader JB 4.2.1 . And.... a Transformer which I can't use.

Hope you can help!!

Edit: SOLVED! Transformer is back to stock rom and recovery, thanks to Buster99 http://forum.xda-developers.com/show...php?p=51219798
Last edited by marketar; 24th March 2014 at 07:42 PM. Reason: complete the original post and solution found
 
 
22nd March 2014, 02:58 PM |#2  
lj50036's Avatar
Recognized Contributor
Flag Area51
Thanks Meter: 2,512
 
Donate to Me
More
Quote:
Originally Posted by marketar

Hi there,

I succesfully flashed TWRP 2.5 and Cromi-X 5 a while ago. That went pretty smooth. But I was wondering, is this where all the fuzz is about?
So I stumbled up on Baked, and I thought 'this is it!'.

Because BB6 was the latest full release so I tried that.
But first succesfully went to TWRP 2.6.3.0.

I checked this thread for install instructions of BB6.
http://forum.xda-developers.com/show....php?t=2015165
After flashing BB6 and Gapps I rebooted but I won't pass the ASUS logo.
I can boot TWRP though but device is not recognized in fastboot or device manager.

I have a WW SKU 10.6.1.27.5 firmware and bootloader JB 4.2.1 . And.... a Transformer which I can't use.

Hope you can help!!

Edit: SOLVED! Transformer is back to stock rom and recovery, thanks to Buster99 http://forum.xda-developers.com/show...php?p=51219798

Add 'solved' to the thread name.....
The Following User Says Thank You to lj50036 For This Useful Post: [ View ]
24th March 2014, 07:43 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by lj50036

Add 'solved' to the thread name.....

Done!
The Following User Says Thank You to marketar For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes