Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,823 Members 52,543 Now Online
XDA Developers Android and Mobile Development Forum

Any Tapatalk users having issues with the Sprint dev section?

Tip us?
 
MDMonster
Old
#1  
MDMonster's Avatar
Senior Member - OP
Thanks Meter 102
Posts: 585
Join Date: Dec 2010
Default Any Tapatalk users having issues with the Sprint dev section?

I get the default 'Forum Rules' thread, and nothing else under the Sprint variants section. Every other variants section loads fine, the 'android dev section', 'original android dev section', Q&A section, themes and apps, etc all load up fine. Any other Tapatalk users having this issue? O.o

Sent from a 420:ZVA-ⓐⓕⓘⓔⓓ ใง ง2 ใร980


My Blog | My Community Page on G+ | My Deviantart page

PHONE- Atrix 2 ROM- PACman ROM with HALO(4.2.2) KERNEL- KEXEC JBX-Kernel 0.6a Hybrid
PHONE- LG G2 (ls980) ROM- Vanir Nightlies

IF I'VE HELPED YOU IN ANYWAY, PLEASE HIT THAT THANKS BUTTON
 
khayman18
Old
#2  
Junior Member
Thanks Meter 3
Posts: 24
Join Date: Sep 2010
Nothing comes up in tapatalk in any of the variants for me either

Sent from my VS980 4G using Tapatalk
 
MDMonster
Old
#3  
MDMonster's Avatar
Senior Member - OP
Thanks Meter 102
Posts: 585
Join Date: Dec 2010
Well for me, every one loads up perfectly fine except the Sprint section.

Sent from a ⓜⓐⓗⓓⓘ-ⓐⓕⓘⓔⓓ ใง ง2 ใร980


My Blog | My Community Page on G+ | My Deviantart page

PHONE- Atrix 2 ROM- PACman ROM with HALO(4.2.2) KERNEL- KEXEC JBX-Kernel 0.6a Hybrid
PHONE- LG G2 (ls980) ROM- Vanir Nightlies

IF I'VE HELPED YOU IN ANYWAY, PLEASE HIT THAT THANKS BUTTON
 
pennie57
Old
#4  
pennie57's Avatar
Senior Member
Thanks Meter 17
Posts: 179
Join Date: Dec 2010
Not working here either

Sent from my VS980 4G using XDA Premium 4 mobile app
 
tatootie67
Old
#5  
tatootie67's Avatar
Senior Member
Thanks Meter 50
Posts: 323
Join Date: Nov 2012
Same here!

Sent from my VS980 4G using Tapatalk
 
jeff5347
Old
#6  
jeff5347's Avatar
Senior Member
Thanks Meter 255
Posts: 681
Join Date: Feb 2012
Location: Mass
Mines the same. I have att but any provider subforum just shows forum rules. Att , sprint, tmo, int don't load except for the rules. Was just gonna post on this. Wondering if other users ( n5, HTC one, etc) are having this problem

Sent from my LG-D802 using Tapatalk
Galaxy Nexus
AK Kernel
JB Sourcery 4.5.6
 
annoyingduck
Old
#7  
annoyingduck's Avatar
Senior Member
Thanks Meter 1065
Posts: 2,657
Join Date: Aug 2012
Location: Boston, MA Area
Same here....

-VZW LG G2 VS980
I try my best to help where I can. If I helped you, please click "Thanks" button.
 
trickster2369
Old
#8  
trickster2369's Avatar
Senior Member
Thanks Meter 755
Posts: 2,276
Join Date: Feb 2011
Location: SD

 
DONATE TO ME
Try looking at this:

http://www.xda-developers.com/androi...s-5-and-lg-g2/

The Following 2 Users Say Thank You to trickster2369 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes