FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

Question [Q] What causes play store errors

23rd March 2014, 09:03 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
My Stock HTC One S has been superb until about 6 months back when I continually keep getting Google Play Store Errors. It seems to be about 60% of the time which is a major pain.

I finally bit the bullet and rooted / rom'd my phone and have been progressing through the list of roms in XDA to try and eliminate this problem.

However, the Play Store issues persist!!! I've tried about 6 roms and a couple of different Gapps, so what's the cause??
Is the problem in my
Boot
Kernel
The Main Rom
Gapps

The closest I came to finding an answer was this quote - "The issue lies with the wifi module in the kernel. I have a fix should be out by tomorrow" in here - http://forum.xda-developers.com/show...523609&page=30

I've tried the usual clearing cache, uninstalling services, rebooting, try downloading on 3g rather than wifi etc etc etc. But the point is this barely ever works, and We Shouldn't Have to do this!!!! I've googled till my fingers hurt... Any suggestions gratefully received. I love this phone and don't want to change!

My Phone is currently, Hboot 2.15, S-On, cm-11-20140104-SNAPSHOT-M2-ville, gapps-kk-20140105-signed. S4 1.5GHz model. TWRP 2.7 (I think)
 
 
23rd March 2014, 11:13 AM |#2  
LS.xD's Avatar
Senior Member
Flag Lübeck
Thanks Meter: 937
 
Donate to Me
More
Question
Quote:
Originally Posted by markb101

My Stock HTC One S has been superb until about 6 months back when I continually keep getting Google Play Store Errors. It seems to be about 60% of the time which is a major pain.

I finally bit the bullet and rooted / rom'd my phone and have been progressing through the list of roms in XDA to try and eliminate this problem.

However, the Play Store issues persist!!! I've tried about 6 roms and a couple of different Gapps, so what's the cause??
Is the problem in my
Boot
Kernel
The Main Rom
Gapps

The closest I came to finding an answer was this quote - "The issue lies with the wifi module in the kernel. I have a fix should be out by tomorrow" in here - http://forum.xda-developers.com/show...523609&page=30

I've tried the usual clearing cache, uninstalling services, rebooting, try downloading on 3g rather than wifi etc etc etc. But the point is this barely ever works, and We Shouldn't Have to do this!!!! I've googled till my fingers hurt... Any suggestions gratefully received. I love this phone and don't want to change!

My Phone is currently, Hboot 2.15, S-On, cm-11-20140104-SNAPSHOT-M2-ville, gapps-kk-20140105-signed. S4 1.5GHz model. TWRP 2.7 (I think)

U use outdated versions of CM11 and GApps as far as i see. BUT do you get a specific error message? Or does the playstore not connect?
23rd March 2014, 01:13 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by LS.xD

U use outdated versions of CM11 and GApps as far as i see. BUT do you get a specific error message? Or does the playstore not connect?

I tried the latest CM11 nightly previously, and the suggested Gapps from the CM website - http://wiki.cyanogenmod.org/w/Google_Apps. I confirm I have TWRP = 2.7.0.0


I have now tried again cm-11-20140319-NIGHTLY-ville with the latest Gapps from here - (I chose the minimal Gapps to allow everything else to update from the Play Store).

I'm still getting the "Unknown error code during application installation 960" - I've had others but this is the most common.

The play store does connect - and if an app fails to install, it may (or may not) work later on so it appears totally random.
23rd March 2014, 01:32 PM |#4  
LS.xD's Avatar
Senior Member
Flag Lübeck
Thanks Meter: 937
 
Donate to Me
More
Quote:
Originally Posted by markb101

I tried the latest CM11 nightly previously, and the suggested Gapps from the CM website - http://wiki.cyanogenmod.org/w/Google_Apps. I confirm I have TWRP = 2.7.0.0


I have now tried again cm-11-20140319-NIGHTLY-ville with the latest Gapps from here - (I chose the minimal Gapps to allow everything else to update from the Play Store).

I'm still getting the "Unknown error code during application installation 960" - I've had others but this is the most common.

The play store does connect - and if an app fails to install, it may (or may not) work later on so it appears totally random.

Which radio you're on?
23rd March 2014, 03:48 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by LS.xD

Which radio you're on?

Hadn't thought of checking this, is it possible this could be the Problem? I'm currently on radio 1.11.50.05.28

Thanks for your thoughts so far
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes