Post Reply

Permanent SIM Unlock for LS980 Problem

23rd March 2014, 03:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Mar 2014
I rooted and unlocked my first ls980 using this tutorial (http://forum.xda-developers.com/show....php?t=2655133) a few weeks ago and all is fine and I'm very happy !


Now, today I tried to do exactly the same with another ls980 (zva, stock rom) but for whatever reason I can't copy apns-conf.xml in /etc/.


So yes, I'm rooted ! (at least root checker says im rooted)
I tried ##3424# Enable diag mode, not better !
Usb debugging is on !


So I don't know why I don't have permissions..


Totalcommander gives me an error on transfer and I cannot edit, rename or remove any files in /etc/
Es filer explorer (allowed in supersu) tells me permission denied

any ideas ?

Thanks much
Last edited by keepah; 23rd March 2014 at 03:43 AM.
23rd March 2014, 04:22 AM   |  #2  
golinale's Avatar
Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Jan 2011
More
root
root the phone again through the ioroot method. or try to install busybox on your phone. good luck!
23rd March 2014, 05:16 AM   |  #3  
Cronic2009's Avatar
Member
Thanks Meter: 13
 
73 posts
Join Date:Joined: May 2012
More
I also had this issue, what I did is to copy the file to your phone ( I placed it in downloads), then use your root browser to copy and paste the file over to where you need, you can also delete telephony.db this way, hope this helps
23rd March 2014, 03:22 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Mar 2014
Hey guys, thanks for your answers its much appreciated !
I solved the problem using root browser, so thanks again for your help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint G2 Q&A, Help & Troubleshooting by ThreadRank