Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,012 Members 53,863 Now Online
XDA Developers Android and Mobile Development Forum

My pictures keep erasing overnight.

Tip us?
 
Epic76
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
Default My pictures keep erasing overnight.

Recently i installed Alliance b24 with a 64gig external was working great till I noticed pictures and videos were erasing overnight. I take pictures and videos straight to external. Also transfered all my music there but only half the songs are recognizable even though file explorer shows the file still there. If you know of a fix please help.

Sent from my SCH-I605 using XDA Premium 4 mobile app
 
twiztidvandal417
Old
#2  
twiztidvandal417's Avatar
Senior Member
Thanks Meter 33
Posts: 136
Join Date: Apr 2011
Location: Hagerstown, Md
Simplest fix, and this is going to be an extreme pain, move all your files on your SD card to your computer, format the card within the rom and move everything back. That usually fixes any SD card issues I have ever had with a tw based rom.

Sent from my SCH-I605 using Tapatalk
 
OffTheChainz
Old
#3  
OffTheChainz's Avatar
Member
Thanks Meter 9
Posts: 32
Join Date: Feb 2014
Location: Florida
I've had to replace 3 64gig cards messing with roms and TWRP recovery unfortunately.

Issues your having sounds very similar to weird problems I've encountered. But night time wasnt the problem lol
Try deleting a file and reboot is the file still there?
Try creating a file and reboot is the file there?
Do it from a PC using cable?
Do it from microsd adapter?

I've even reformatted using PC and phone to find all my files still there and untouched..
Nothing will fix it.. My only solution was copy data and replace on a new card and snap the old card in half for security reasons.
This was after using TWRP and Alliance/Beans roms I've had these issues with a 64gig sdcard. I'd blame it on TWRP somehow.
Sorry it's not a fix.
 
Epic76
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
I did have twrp. But after ur coment switched to philz. Will try both fixes a nd report back. thanks for your input.

Sent from my SCH-I605 using XDA Premium 4 mobile app
 
Epic76
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Feb 2014
Bad sd card was the issue.

Sent from my SCH-I605 using XDA Premium 4 mobile app
 
OffTheChainz
Old
#6  
OffTheChainz's Avatar
Member
Thanks Meter 9
Posts: 32
Join Date: Feb 2014
Location: Florida
I thought so... always have a backup to the backup lol
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes