FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Install another launcher on Dirty Unicorns 6.0

22nd March 2014, 11:15 PM |#1  
Chaotic Alucard's Avatar
OP Junior Member
Flag Lewiston
Thanks Meter: 0
 
More
I'm using du_skyrocket_20140308-0422, I love it and have no plans to change any time soon but every time I try to switch to next launcher 3d it keeps giving me a notification saying "unexpected error...." "please select this to help us fix the problem". I was just wondering if this is due to the rom or the launcher. It is the full (paid) version and I've never had a problem with it before, maybe it has to do with the file system/type.
Would there be anything I can do for a work-around, aside from changing to another rom?
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes