Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Droid razr m

OP shadowwolfsl

22nd March 2014, 09:01 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Mar 2014
my phone is a droid razr m (xt907). Whenever i turn it on it has an error com.android.phone isn't working, and text messaging crashes. Whenever i try and factory restore it, it goes to the fastboot screen when i turn it on, and it won't let me boot into recovery.
23rd March 2014, 03:35 AM   |  #2  
AndyYan's Avatar
Senior Member
Flag Beijing
Thanks Meter: 934
 
2,235 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by shadowwolfsl

Whenever i try and factory restore it, it goes to the fastboot screen when i turn it on, and it won't let me boot into recovery.

Try going to the recovery. You used the wrong key combination? Hold BOTH volume keys then press power.
Or if you're unlocked and still on stock ROM, just use a custom recovery and flash another ROM

Sent from Google Nexus 4 @ CM11
23rd March 2014, 03:44 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Mar 2014
Continued
Quote:
Originally Posted by AndyYan

Try going to the recovery. You used the wrong key combination? Hold BOTH volume keys then press power.
Or if you're unlocked and still on stock ROM, just use a custom recovery and flash another ROM

Sent from Google Nexus 4 @ CM11

I've gone into recovery from it..it constantly starts in fastboot and won't let me get past it..
23rd March 2014, 11:10 PM   |  #4  
RikRong's Avatar
Senior Member
Thanks Meter: 467
 
1,280 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by shadowwolfsl

I've gone into recovery from it..it constantly starts in fastboot and won't let me get past it..

Did you do anything to the phone, ie. try to modify it at all? We need some background info if we're going to help you out.
23rd March 2014, 11:27 PM   |  #5  
Senior Member
Thanks Meter: 525
 
2,584 posts
Join Date:Joined: Sep 2012
If the "sticky bit" error was set by your performing a previous fastboot command which failed then you may flash this harmless logo. This is a all in one fastboot/adb file that needs to be unzipped.
http://forum.xda-developers.com/show...1&postcount=93
The Following User Says Thank You to aviwdoowks For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes