Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Post Reply Subscribe to Thread Email Thread

Audio & USB Storage Stopped Working

24th May 2014, 02:12 AM |#1  
n1nj4Lo's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 266
What to do I was using a usb hub and saw once it said something about usb storage and to eject, but now it acts like the usb hub isn't there and won't pick anything up not even the keyboard and I've tried two different hdmi cables and neither one of them will give me audio.
24th May 2014, 06:59 PM |#2  
Thanks Meter: 21
Sounds silly but just try turning the ouya on then removing the hdmi cable wait 5 seconds and reinsert whilst on.Had hdmi drop out on many devices, and yes although it's unprofessional it has worked for me before.Try the same with the hub but just reboot after reinserting after 5 seconds.
Last edited by PHYSC-1; 24th May 2014 at 07:02 PM.
24th May 2014, 08:27 PM |#3  
n1nj4Lo's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 266
I turned it over on it's side and it fixed both my problems. LoL
25th May 2014, 01:46 AM |#4  
Senior Member
Thanks Meter: 83
You probably have some loose solder joints. I haven't had any issues with mine but pretty much everything you plug into it feels loose, might take it a part and put some heat to it soon.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes