Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,412 Members 45,226 Now Online
XDA Developers Android and Mobile Development Forum

Audio & USB Storage Stopped Working

Tip us?
 
n1nj4Lo
Old
#1  
n1nj4Lo's Avatar
Senior Member - OP
Thanks Meter 215
Posts: 1,561
Join Date: Aug 2008
Location: Atlanta
Default Audio & USB Storage Stopped Working

What to do I was using a usb hub and saw once it said something about usb storage and to eject, but now it acts like the usb hub isn't there and won't pick anything up not even the keyboard and I've tried two different hdmi cables and neither one of them will give me audio.
My owned smartphone list order:
HTC Mogul
Samsung i760
HTC TP2
LG Fathom
HTC HD2
(Went to the darkside.... Still waiting for my cookies!!)
Dell Streak (Mini) 5
Samsung Galaxy Note 2 (Finally got my cookies | i317 on T-Mobile)
_

Using HTC HD2 - [Windows Mobile 6.5 Stock, Ubuntu and MccMBoXMaX SD] - Dell Streak (Mini) 5 [LXdroid 0.2] - Samsung i317 [DN3 v4B 4.4.2]
 
PHYSC-1
Old
(Last edited by PHYSC-1; 24th May 2014 at 07:02 PM.)
#2  
Member
Thanks Meter 20
Posts: 82
Join Date: Aug 2013
Sounds silly but just try turning the ouya on then removing the hdmi cable wait 5 seconds and reinsert whilst on.Had hdmi drop out on many devices, and yes although it's unprofessional it has worked for me before.Try the same with the hub but just reboot after reinserting after 5 seconds.
 
n1nj4Lo
Old
#3  
n1nj4Lo's Avatar
Senior Member - OP
Thanks Meter 215
Posts: 1,561
Join Date: Aug 2008
Location: Atlanta
I turned it over on it's side and it fixed both my problems. LoL
My owned smartphone list order:
HTC Mogul
Samsung i760
HTC TP2
LG Fathom
HTC HD2
(Went to the darkside.... Still waiting for my cookies!!)
Dell Streak (Mini) 5
Samsung Galaxy Note 2 (Finally got my cookies | i317 on T-Mobile)
_

Using HTC HD2 - [Windows Mobile 6.5 Stock, Ubuntu and MccMBoXMaX SD] - Dell Streak (Mini) 5 [LXdroid 0.2] - Samsung i317 [DN3 v4B 4.4.2]
 
brandogg
Old
#4  
Senior Member
Thanks Meter 81
Posts: 597
Join Date: Jul 2008
You probably have some loose solder joints. I haven't had any issues with mine but pretty much everything you plug into it feels loose, might take it a part and put some heat to it soon.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Control Your Toast Notifications with SlicedToasts

Toasts are delicious, even in their Android flavor. In Android, toast doesn’t lead … more

Rotation Lets You Take Full Control of Your Device’s Orientation Settings

To be brutally honest, the native options for screen … more

Change the Alarm Icon in the Status Bar with Xposed

It’s hard to find a more hated object than your alarm clock. They wake us up nearly … more

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more