CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Verizon XT912 Cyanogenmod 10.1.2 MMS Problem

OP maskedpotatoe

28th August 2013, 11:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2007
Dear Genius Developer Community,

First let me say thanks for the MOUNTAINS of information I have mooched from your collective brains over the last 5 or so years. From the time Android first launched you guys have made my whole experience more enjoyable.

I am using a Motorola Droid RAZR MAXX (XT912) on Verizon running Cyanogenmod 10.1.2 and the built in messaging application with Safestrap 3.11. Great phone made even better by a great ROM. The only issue I have had so far is a strange intermittent MMS problem: sometimes I just don't receive the message. Texting is fine and all other data access is perfect. Sometimes they come through, and sometimes they don't. When they don't, if I reboot the phone I can receive them again (at least for a time) but the ones that were sent during the down time never come through. Below are the things that I have tried and the effects they have had (if any). Any light you guys can shed here is greatly appreciated.

Wi-Fi
I read somewhere that MMS wouldn't send without a mobile data connection so I have tried completely disabling Wi-Fi - no effect.

Access Points
Everything I have found points to the Access Points being wrong and so I have messed with them for days going so far as to delete telephony.db and COMPLETELY removing all of the default access points replacing them with the EXACT APNs from the stock ROM - no effect.

Rebooting
Whenever I reboot my phone I can receive again. As previously stated, nothing sent before ever comes in but I can now receive new...for a time. Eventually I will get a text from someone "did you get that pic?" - temporary fix.

As an additional note, on the stock ROM I have never had an MMS issue of any kind so I know it's not a service or phone issue.
30th August 2013, 02:22 AM   |  #2  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Dec 2010
I to have been having issues with my MMS. But I run the newest nightly of avatar ROM. It is based off of Cyanogenmod from what I understand. Any who I'm having issues with my MMS not allowing me to send pics. This is only on this ROM. I had carbon and it seemed like it worked fine. Any way does anyone have a fix for this or is it a known issue with the Cyanogenmod at this point. And sorry, hope you don't feel I jacked your thread. We just both have a similar issue.
31st May 2014, 08:04 PM   |  #3  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
If you are running adblock plus turn it off. This fixed my issue
3rd June 2014, 08:55 PM   |  #4  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: May 2014
My MMS usually doesn't work on most custom ROMs, I switched to the handcent app and MMS always works.
Post Reply Subscribe to Thread

Tags
cyanogenmod, mms, razr
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes