Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [I9505] Restored after ROM install fai. gapps not loading, constant rebooting.

OP questionmarcus

24th March 2014, 03:29 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
recently, i tried to install the cyanogenmod ROM to my Samsung Galaxy S4 using the installer program. the install failed and i was stuck in a boot-loop without my PC being able to recognise it as a device.

Thankfully, i managed to restore the device to a backup i made only an hour prior.

All was going well, until i unlocked the screen and then the message "com.google.process.gapps has stopped" and whenever i closed the pop-up, i would receive the message over and over again until my phone crashed and rebooted.

I'm at a loss at what to do from here...

thanks
24th March 2014, 09:31 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 655
 
2,096 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Wipe data/factory reset ur phone.
Last edited by Joku1981; 24th March 2014 at 09:34 AM.
25th March 2014, 11:52 AM   |  #3  
RubbaBand's Avatar
Senior Member
Flag Benghazi
Thanks Meter: 226
 
409 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Flash the Stock Firmware VIA Odin
Last edited by RubbaBand; 25th March 2014 at 11:55 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes