Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 40,624 Now Online
XDA Developers Android and Mobile Development Forum

could use some help PLEASE!!!

Tip us?
 
happyhourtx
Old
#1  
Member - OP
Thanks Meter 3
Posts: 59
Join Date: Feb 2011
Default could use some help PLEASE!!!

unless im blind, or stupid, i am unable to find the answer to my problem.

ok. here we go.
i rooted my TMO SGS4 using CF-auto root. everything was fine. decided i would install latest WICKED ROM, phone was very buggy. so i figured, screw itt, ill just go back to stock. thats where the problems have started.
i have latest TWRP instaleled. i am rooted. but im not on stock. not sure what im on. but WIFI no longer will turn on. phone takes about 10 minutes to boot anytime i turn it off. i just want to get back to OOB stock. thats it.
i have TRIANGLE AWAY but i cant seem to access it! im really hoping someone can help me.
using ODIN 3.07
i am rooted now. but just need to get STOCK!

thanks!

happyhourtx
 
PanchoPlanet
Old
#2  
PanchoPlanet's Avatar
Senior Member
Thanks Meter 625
Posts: 2,358
Join Date: Oct 2011
Location: Crooklyn

 
DONATE TO ME
You say you have twrp, first things first, after installing twrp you did a nandroid, just nandroid back to your before everything got screwed up status.
That's the #1 use for custom recovery, reverting back to a working state.

Pp.

sent from my S4 as I replace spark plugs on my Ford Escape via bluetooth.
Sent from my Ginger infused Asus G73.
 
happyhourtx
Old
#3  
Member - OP
Thanks Meter 3
Posts: 59
Join Date: Feb 2011
Quote:
Originally Posted by PanchoPlanet View Post
You say you have twrp, first things first, after installing twrp you did a nandroid, just nandroid back to your before everything got screwed up status.
That's the #1 use for custom recovery, reverting back to a working state.

Pp.

sent from my S4 as I replace spark plugs on my Ford Escape via bluetooth.
because im an idiot, i did not nandroid. damn it.

i followed this guide just now, and am still having issues. WIFI wont work. device is CUSTOM.
http://forum.xda-developers.com/show....php?t=2336392

android version: 4.2.2
baseband: M919UVUFNB4
kernel: 3.4.0-440244
se.infra@sep-110 #1
wed apr 10 00:19:02 kst 2013
BUILD NUMBER: jdq39.m919uvuamdb
selinux status: permissive
device status: custom

followed what you said and still custom. stil;l takes about 5 minutes to boot up. very frustrated!
hope you can help.
 
Android_Monsters
Old
#4  
Android_Monsters's Avatar
Senior Member
Thanks Meter 855
Posts: 2,953
Join Date: Feb 2012
Location: Los Angeles
Sounds like you should Odin the stock image. You can get it from sammobile.com

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to Android_Monsters For This Useful Post: [ Click to Expand ]
 
PanchoPlanet
Old
(Last edited by PanchoPlanet; 24th March 2014 at 12:36 PM.)
#5  
PanchoPlanet's Avatar
Senior Member
Thanks Meter 625
Posts: 2,358
Join Date: Oct 2011
Location: Crooklyn

 
DONATE TO ME
Quote:
Originally Posted by Android_Monsters View Post
Sounds like you should Odin the stock image. You can get it from sammobile.com

Sent from my SGH-M919 using XDA Premium 4 mobile app
I second that. Odin fix back to stock, root, custom recovery, NANDROID (back up ), then try your luck with custom roms always knowing that if it gets kadywompus you can go to your B/U and start over again.

Pp.

Edit : You may have to go to Samsung official site and download the firmware from them.

Sent from my bluetooth equipped toaster using mind control.
Sent from my Ginger infused Asus G73.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes