FORUMS

Top Forum Discussions

MOAR 9.0 no wifi no data

14 posts
Thanks Meter: 0
 
By gs3-learning, Junior Member on 24th March 2014, 06:44 AM
Post Reply Subscribe to Thread Email Thread
Hello. I have saferoot'ed and safestrap'ed my SCH i535. I then flashed MOAR rom on a separate partition and launched MOAR 9.0! Now the problem is that I cannot get WIFI to work. My data doesn't work either, since I am using an AT&T sim in a VZW phone. I can get the data to work on stock rom. Anyone else having these issues? Any suggestion?
 
 
25th March 2014, 01:12 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gs3-learning

Hello. I have saferoot'ed and safestrap'ed my SCH i535. I then flashed MOAR rom on a separate partition and launched MOAR 9.0! Now the problem is that I cannot get WIFI to work. My data doesn't work either, since I am using an AT&T sim in a VZW phone. I can get the data to work on stock rom. Anyone else having these issues? Any suggestion?

OK. I have the data working, it had mistyped my APN . However I still don't have WIFI. Anyone else having this issue?
25th March 2014, 02:17 AM |#3  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 864
 
More
Quote:
Originally Posted by gs3-learning

OK. I have the data working, it had mistyped my APN . However I still don't have WIFI. Anyone else having this issue?

Did you flash the kernel modules after you flashed moar from the safestrap thread?

Sent from my SCH-I535 using Tapatalk 2
25th March 2014, 03:14 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Badusername,

I don't quiet follow. How do you flash kernel modules? Can you point me in the right direction, BTW I followed the link here
25th March 2014, 03:20 AM |#5  
BadUsername's Avatar
Recognized Contributor
Thanks Meter: 864
 
More
Quote:
Originally Posted by gs3-learning

Badusername,

I don't quiet follow. How do you flash kernel modules? Can you point me in the right direction, BTW I followed the link here

In the safestrap thread there are kernel modules you need to flash following every rom installation, you flash them after each rom installation on the new slot. If you don't wifi won't work.

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ View ]
26th March 2014, 02:10 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
I re-read the safestrap post again and found that I missed the step you mentioned! Thanks for the clarification. Is there anything I can do to get my VZW phone get faster data speeds. Using Ookla, I get ~0.14Mbps download and 0.10 upload speeds. Thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes