FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[Q] USB Connection Problem after update to Cyanogenmod 10.2.1

24 posts
Thanks Meter: 0
 
By jellygoos, Junior Member on 24th March 2014, 08:11 PM
Post Reply Subscribe to Thread Email Thread
Folks,

I just updated my phone from a previous Cyanogenmod 10 to Cyanogenmod 10.2.1 with a full wipe/factory reset.

After the update I tried to re-install Google Apps to backup my Apps, contacts and setting. However, I cannot get a USB Connection with Win7 64 Bit. I have tried on two computers thus far.
I have reinstalled the drivers, have enabled USB-Debugging Mode but the Drive would not come up so I cannot copy the gApps File onto the SD card. I do not get an Unknown Device Error but when I connect the phone two "shaded" drives appear in windows but cannot be accessed.

Any ideas?

P.S.: Odin finds the Device in Download mode. Is there a way to flash the gApps File via Odin?
 
 
25th March 2014, 10:33 AM |#2  
pryerlee's Avatar
Senior Member
Flag Bristol
Thanks Meter: 126
 
More
try booting into recovery and fixing permissions, not saying it will work but you could try.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes