FORUMS

Analysis & Opinion

Top Forum Discussions

Downgrading?

318 posts
Thanks Meter: 43
 
By AndroidDan, Senior Member on 24th March 2014, 01:44 PM
Post Reply Subscribe to Thread Email Thread
Couldn't find anything but has anoyone managef going from 4.4 to 4.3 without issue's?

Sent from my C6903 using Tapatalk
Last edited by AndroidDan; 24th March 2014 at 06:30 PM. Reason: Title was wrong
 
 
24th March 2014, 02:12 PM |#2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 622
 
More
What for? Are you unhappy with 4.4?
24th March 2014, 02:25 PM |#3  
AndroidDan's Avatar
OP Senior Member
Flag Wellingborough
Thanks Meter: 43
 
More
Yeah got issues alarm didn't go off this morning well t did but through in call speaker
And I was late for work lol

Sent from my C6903 using Tapatalk
Last edited by AndroidDan; 24th March 2014 at 02:30 PM.
24th March 2014, 02:59 PM |#4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 622
 
More
Try Factory Reset, then if this not help I think should not be any problem downgrade to 4.3 via Flashtool, I did not do that so I guess it will be all ok, theoretically.
24th March 2014, 04:03 PM |#5  
AndroidDan's Avatar
OP Senior Member
Flag Wellingborough
Thanks Meter: 43
 
More
Ive flashed 4.4 twice and yeah theoretically its all sound but hey if it goes wrong ajd misses imei out ill trade it in for anotyer z1

Sent from my C6903 using Tapatalk
24th March 2014, 04:18 PM |#6  
Senior Member
Thanks Meter: 34
 
More
There should be no issues going back to JB using flashtool



I am planning to flash JB back too
24th March 2014, 04:20 PM |#7  
AndroidDan's Avatar
OP Senior Member
Flag Wellingborough
Thanks Meter: 43
 
More
Well when I get home ill flash jb and if any issues I will will report back here

Sent from my C6903 using Tapatalk
24th March 2014, 05:54 PM |#8  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 622
 
More
Quote:
Originally Posted by AndroidDan

Well when I get home ill flash jb and if any issues I will will report back here

Sent from my C6903 using Tapatalk

Actually the IMEI lost is reported when you jump to some FW like downgrading directly to .257. It was said to do it step by step to avoid that so in your case downgrading to 4.3 it will be just fine.
24th March 2014, 06:08 PM |#9  
AndroidDan's Avatar
OP Senior Member
Flag Wellingborough
Thanks Meter: 43
 
More
Quote:
Originally Posted by eclyptos

Actually the IMEI lost is reported when you jump to some FW like downgrading directly to .257. It was said to do it step by step to avoid that so in your case downgrading to 4.3 it will be just fine.

cheers just finished booting up pc as just got hoome will give it a go =] Fingers Crossed!
24th March 2014, 06:25 PM |#10  
AndroidDan's Avatar
OP Senior Member
Flag Wellingborough
Thanks Meter: 43
 
More
done went to .290 as only firmware i had.. and fully working =]
cheers for the vote of confidence =p my go down more to root and back up ta to unlock bootloader
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes