Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] help please C6906 no update???

OP Gromet

23rd March 2014, 08:06 PM   |  #1  
OP Senior Member
Flag Long Island
Thanks Meter: 36
 
169 posts
Join Date:Joined: Feb 2006
More
ok... my Z1 C6906 which is stock, not rooted or bl unlocked does not see any available update in either PCC or Sony Update Service???

Build Number 14.2.A.0.290
Software ID C6906 R3B

Im running the device on AT&T in New York.

Please, how do i get the KitKat Update??? and why am i not getting it to begin with?
23rd March 2014, 08:49 PM   |  #2  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 189
 
1,567 posts
Join Date:Joined: Mar 2009
More
You try PC Companion and SUS?

Sent from my C6906 using XDA Premium 4 mobile app
24th March 2014, 12:09 AM   |  #3  
OP Senior Member
Flag Long Island
Thanks Meter: 36
 
169 posts
Join Date:Joined: Feb 2006
More
Quote:
Originally Posted by augie7107

You try PC Companion and SUS?

Sent from my C6906 using XDA Premium 4 mobile app

REALLY, thanks for the advice but did you even bother to read my question???

Sent from my C6906 using Tapatalk
24th March 2014, 01:57 AM   |  #4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Many people have to wait much longer for the Update specially from Carriers. Just a little of patience. You will get it anyway but you have to wait.
24th March 2014, 04:27 AM   |  #5  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 189
 
1,567 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by Gromet

REALLY, thanks for the advice but did you even bother to read my question???

Sent from my C6906 using Tapatalk

Sorry. If you can't wait flash 290 CA generic in Z1 General thread and then hook up to PC Companion. You'll get the update.

Sent from my C6906 using XDA Premium 4 mobile app
24th March 2014, 07:36 AM   |  #6  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,545
 
10,000 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by augie7107

Sorry. If you can't wait flash 290 CA generic in Z1 General thread and then hook up to PC Companion. You'll get the update.

Sent from my C6906 using XDA Premium 4 mobile app

If you are going to do that you may as well just flash a 4.4 ftf.

Sent from my C6903 using XDA Premium 4 mobile app
24th March 2014, 02:48 PM   |  #7  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 189
 
1,567 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by gregbradley

If you are going to do that you may as well just flash a 4.4 ftf.

Sent from my C6903 using XDA Premium 4 mobile app

I didn't take that route due to the plethora of issues listed. Figured I'd get the update direct from the source.

Sent from my C6906 using XDA Premium 4 mobile app
24th March 2014, 03:09 PM   |  #8  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by augie7107

I didn't take that route due to the plethora of issues listed. Figured I'd get the update direct from the source.

Which kind of issues?
24th March 2014, 04:58 PM   |  #9  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 189
 
1,567 posts
Join Date:Joined: Mar 2009
More
Read the thread in general. You name it. I'm not saying the ftf method caused them but many users have remedied them by factory resetting. I've also read that users updating via PC Companion have not experienced as many problems. Just a theory.

Sent from my C6906 using XDA Premium 4 mobile app
24th March 2014, 07:00 PM   |  #10  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by augie7107

Read the thread in general. You name it. I'm not saying the ftf method caused them but many users have remedied them by factory resetting. I've also read that users updating via PC Companion have not experienced as many problems. Just a theory.

Right, just a theory. BTW, issues was reported form day 1 with any update like 4.3. Many of them was solved with a Factory Reset so it's not a news. It happen with the 4.4 as well, maybe more frequently, but I will recommend a Factory Reset after any Upgrade, even if there still no issues. Then I don't know what really stop you.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes