Post Reply
Question

[Q] OTA Update really slow

24th March 2014, 10:07 PM   |  #1  
Stefanakii's Avatar
OP Member
Flag Shumen
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jan 2013
More
I just received my OTA Kit Kat update for the International version and started updating, but the download is going reaaally slow. It got to 6% for 20-30 minutes and it's just 500mb. Does anyone know why is that?
24th March 2014, 10:31 PM   |  #2  
bachera's Avatar
Senior Member
Thanks Meter: 391
 
1,592 posts
Join Date:Joined: Sep 2013
your not on wifi? or started downloading it whilst not on wifi

send from the jungle
24th March 2014, 10:40 PM   |  #3  
Stefanakii's Avatar
OP Member
Flag Shumen
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by bachera

your not on wifi? or started downloading it whilst not on wifi

send from the jungle

I am. I even checked the one saying download only on Wi-Fi and I have a fast connection, still the same..
24th March 2014, 10:44 PM   |  #4  
bachera's Avatar
Senior Member
Thanks Meter: 391
 
1,592 posts
Join Date:Joined: Sep 2013
I am guessing its because of mass downloading, lot of people downloading.
patience.

or try try lg mobile update tool from lg.com. It will download 1.6 gb, should tae about half an hour.

Did you try reboot? then when wifi is on and shows your connected search update and download again?

you might get a better download slot.

send from the jungle
The Following User Says Thank You to bachera For This Useful Post: [ View ]
24th March 2014, 10:49 PM   |  #5  
Stefanakii's Avatar
OP Member
Flag Shumen
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by bachera

I am guessing its because of mass downloading, lot of people downloading.
patience.

or try try lg mobile update tool from lg.com. It will download 1.6 gb, should tae about half an hour.

Did you try reboot? then when wifi is on and shows your connected search update and download again?

you might get a better download slot.

send from the jungle

I just tried rebooting and starting it again but it's still the same thing. Will see what I can do, thanks for the advices!
24th March 2014, 10:52 PM   |  #6  
bachera's Avatar
Senior Member
Thanks Meter: 391
 
1,592 posts
Join Date:Joined: Sep 2013
many roads to Athens, or to Rome as the saying goes.

I would suggest just waiting till it downloads, its worth the wait haha

send from the jungle
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank