FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

TF101 dock

1 posts
Thanks Meter: 0
 
By southman83, Junior Member on 25th April 2014, 08:27 AM
Post Reply Subscribe to Thread Email Thread
Hi everybody

I need help with the dock of my TF101. Some days ago I've tried to upgrade the rom of my TF101 from asus 4.0.2 to omnirom 4.4.2. Everything seems to go well except the dock battery. I don't really understand why but it doesn't charge anymore. It always stays to 0%

I've tried to change the rom to the KatKiss 4.3, but it was the same. Now I came back to the stock rom 4.0.2, but nothing changes. that f***** dock doesn't charge anymore.

I've tried to charge the dock without the tab plugged with no success. I've tried the charging method with the USB and the dock only, but it's the same.

Need help, thanks.
 
 
26th April 2014, 11:23 AM |#2  
*Detection*'s Avatar
Senior Member
Flag Durham
Thanks Meter: 838
 
Donate to Me
More
http://forum.xda-developers.com/show...postcount=2597
28th April 2014, 03:50 PM |#3  
Member
Gliwice
Thanks Meter: 16
 
More
I had once same issue. Leaving dock disconnected and plugged to charge worked for me. Don't know why it happened but now it never repeats even when I'm charging my tablet docked - both dock and tablet are charging and everything is ok.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes