Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,053 Members 46,319 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Qhsusb mode when try Fastboot mode Xperia S

Tip us?
 
d4vid.pinz0n
Old
(Last edited by d4vid.pinz0n; 26th March 2014 at 04:21 PM.) Reason: Adding information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Exclamation [Q] Qhsusb mode when try Fastboot mode Xperia S

I was trying to unlock my boot loader of my Xperia S. And everthing was ok.
But when I try to connect my phone on fastboot mode (connecting the USB while volume(+) is pressed) the computer recognize the device immediately how "qhsusb_dload". When disconnect the device after that, the phone only turn on with Power and Volumen(+) keys. After that, the phone still working ok, the problem only is present when try to connect to Fastboot mode. As extra information, I can connect the phone in download mode (connecting the USB while volume(-) is pressed) and the computer recognize the device how "S1 boot download".

I'm running on Windows 8.1 pro, also I try on Windows 7 professional, both of 64-bits.

Sorry for bad english, I speak spanish.
 
wxl104
Old
#2  
Senior Member
Thanks Meter 24
Posts: 205
Join Date: Aug 2011
seams you didn't install the driver,searching in the unlock thread,there might be the drivers for this problem .http://www.theandroidsoul.com/how-to...-play-neo-pro/
 
d4vid.pinz0n
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Quote:
Originally Posted by wxl104 View Post
seams you didn't install the driver,searching in the unlock thread,there might be the drivers for this problem .http://www.theandroidsoul.com/how-to...-play-neo-pro/
I used this tool to install abd and fastboot drivers http://forum.xda-developers.com/show....php?t=2588979 but the problem remains.
Too I used this tutorial step per step http://forum.xda-developers.com/show..._utmk=33073341
But the phone always appears how"qhsusb_dload"
 
wxl104
Old
#4  
Senior Member
Thanks Meter 24
Posts: 205
Join Date: Aug 2011
Quote:
Originally Posted by d4vid.pinz0n View Post
I used this tool to install abd and fastboot drivers http://forum.xda-developers.com/show....php?t=2588979 but the problem remains.
Too I used this tutorial step per step http://forum.xda-developers.com/show..._utmk=33073341
But the phone always appears how"qhsusb_dload"
I don't know,did you checked if your phone can unlock or not?
 
d4vid.pinz0n
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Quote:
Originally Posted by wxl104 View Post
I don't know,did you checked if your phone can unlock or not?
Yes, I checked. I followed the instructions of "unlockbootloader.sonymobile.com/instructions" to check it and "Bootloader unlock allowed" says "Yes".
 
wxl104
Old
#6  
Senior Member
Thanks Meter 24
Posts: 205
Join Date: Aug 2011
Quote:
Originally Posted by d4vid.pinz0n View Post
Yes, I checked. I followed the instructions of "unlockbootloader.sonymobile.com/instructions" to check it and "Bootloader unlock allowed" says "Yes".
I don't know why,can you download pa-4.2 beta?I can't download it ,if ok,could you download it ,and send to me?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes