FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Accelerometer Calibration?

102 posts
Thanks Meter: 23
 
By snowplow, Senior Member on 22nd August 2012, 08:56 PM
Post Reply Subscribe to Thread Email Thread
I have noticed that ever since I've had my atrix, the accelerometer has been off by a few degrees to the left. Does anyone know if there is a way to calibrate it? Maybe someone who is really familiar with android could tell me where to look in order to modify the values for the default calibration... I have no idea where to start.

Anyone else have this issue?

Sent from my MB860 using xda app-developers app
 
 
23rd August 2012, 08:21 AM |#2  
Zeljko1234's Avatar
Senior Member
Flag San Jose
Thanks Meter: 2,245
 
Donate to Me
More
Maybe is silly but did you try to calibrate compass?
23rd August 2012, 11:01 AM |#3  
snowplow's Avatar
OP Senior Member
Thanks Meter: 23
 
More
How does one do that?

Sent from my MB860 using xda app-developers app
Last edited by snowplow; 23rd August 2012 at 11:25 AM.
23rd August 2012, 11:04 AM |#4  
Zeljko1234's Avatar
Senior Member
Flag San Jose
Thanks Meter: 2,245
 
Donate to Me
More
Settings, Location & security, Calibrate Compass
23rd August 2012, 11:06 AM |#5  
snowplow's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Don't see any such option on cm7.
Is that on the stock rom or some other blur based rom?

Sent from my MB860 using xda app-developers app
23rd August 2012, 11:07 AM |#6  
Zeljko1234's Avatar
Senior Member
Flag San Jose
Thanks Meter: 2,245
 
Donate to Me
More
Quote:
Originally Posted by <.!.>

Don't see any such option on cm7.
Is that on the stock rom or some other blur based rom?

Sent from my MB860 using xda app-developers app

Almost stock.
23rd August 2012, 11:38 AM |#7  
ravilov's Avatar
Senior Member
Thanks Meter: 1,340
 
Donate to Me
More
I don't know about other ROMs, but CM-based ROMs don't have this option.
To calibrate the compass, install and run GPS Status & Toolbox, then go to MENU > Tools > Compass calibration.
24th August 2012, 01:11 AM |#8  
snowplow's Avatar
OP Senior Member
Thanks Meter: 23
 
More
Well I'm back on nottachtrix and I did calibrate the compass... accelerometer still off though.

Sent from my MB860 using xda app-developers app
23rd January 2014, 06:50 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Same problem man
Hi, I have the same problem, and couldn't find a solution forthis problem, even sensor tester does not works. Does anoyone can please make an app that can solve that problem, like the one on the samsung phones?

Please.
23rd January 2014, 11:15 PM |#10  
Quote:
Originally Posted by fernandohual

Hi, I have the same problem, and couldn't find a solution forthis problem, even sensor tester does not works. Does anoyone can please make an app that can solve that problem, like the one on the samsung phones?

Please.

Are you serious? You revive a dead thread to say you have the same problem and to request an app when ravilov's post has a link to an app?

Sent from my MB886 using xda app-developers app
24th January 2014, 04:37 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Smile I tried the app, but it didn't work
I tried the app man, but it didn't work, I have tried so many things, I evens install cm7 and then tried to calibrate it using sensonr tester but nothing, the accelerometer is still off. Please any help? I can tell that that gps app doesn't work because after trying to calibrate it with that I downloaded labyrinth and lying the font flat on a table the ball was moving to the right. Please man I really need help here.

Another problem I have with the atrix is that the new version of yutube does not works, I don't knkow why, Many says that is because of some codes and the cpu, but I tried MIUI v5 and the youtube was working fine, so, please help me there too.

I am trying to upload a video review of miui v5 on the atrix 4g

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes