Post Reply

Air gesture are on, but noone is working!!!

OP TheBeci

9th February 2014, 09:40 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2013
Hello guys when I installed the swizerland firmware kitkat 4.4.2 I have a lot of problem with the sensor. For now the air gesture is on but noone of the effects are working.
I have problem with viber too, when i receive viber calls the screen is turning off.
Any solution ??
Here are my screenshots


Sent from my SM-N9005 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1391981964284.jpg
Views:	80
Size:	120.9 KB
ID:	2569680   Click image for larger version

Name:	uploadfromtaptalk1391981990120.jpg
Views:	355
Size:	67.1 KB
ID:	2569681   Click image for larger version

Name:	uploadfromtaptalk1391982001951.jpg
Views:	356
Size:	100.6 KB
ID:	2569685  
21st March 2014, 04:00 PM   |  #2  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
170 posts
Join Date:Joined: Mar 2013
More
I have the same problem anyone know the solution?
23rd March 2014, 11:13 PM   |  #3  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
170 posts
Join Date:Joined: Mar 2013
More
Question help
still no one knows how to solve the problem
24th March 2014, 12:39 AM   |  #4  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 950
 
3,847 posts
Join Date:Joined: Dec 2010
More
Are you by any chance using a cover that covers the top of the screen?

Send From My Samsung Galaxy Note 3 N9005 Using Tapatalk
24th March 2014, 07:19 AM   |  #5  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
170 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by ShadowLea

Are you by any chance using a cover that covers the top of the screen?

Send From My Samsung Galaxy Note 3 N9005 Using Tapatalk

No, this problem started after KK
25th March 2014, 09:10 AM   |  #6  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
170 posts
Join Date:Joined: Mar 2013
More
Question
With 4.3 does not have this problem after upgrading to 4.4 fails
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank