Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Air gesture are on, but noone is working!!!

OP TheBeci

9th February 2014, 10:40 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2013
Hello guys when I installed the swizerland firmware kitkat 4.4.2 I have a lot of problem with the sensor. For now the air gesture is on but noone of the effects are working.
I have problem with viber too, when i receive viber calls the screen is turning off.
Any solution ??
Here are my screenshots


Sent from my SM-N9005 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1391981964284.jpg
Views:	80
Size:	120.9 KB
ID:	2569680   Click image for larger version

Name:	uploadfromtaptalk1391981990120.jpg
Views:	362
Size:	67.1 KB
ID:	2569681   Click image for larger version

Name:	uploadfromtaptalk1391982001951.jpg
Views:	363
Size:	100.6 KB
ID:	2569685  
21st March 2014, 05:00 PM   |  #2  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
195 posts
Join Date:Joined: Mar 2013
More
I have the same problem anyone know the solution?
24th March 2014, 12:13 AM   |  #3  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
195 posts
Join Date:Joined: Mar 2013
More
Question help
still no one knows how to solve the problem
24th March 2014, 01:39 AM   |  #4  
ShadowLea's Avatar
Senior Member
Flag Enschede, The Netherlands
Thanks Meter: 1,039
 
4,171 posts
Join Date:Joined: Dec 2010
More
Are you by any chance using a cover that covers the top of the screen?

Send From My Samsung Galaxy Note 3 N9005 Using Tapatalk
24th March 2014, 08:19 AM   |  #5  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
195 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by ShadowLea

Are you by any chance using a cover that covers the top of the screen?

Send From My Samsung Galaxy Note 3 N9005 Using Tapatalk

No, this problem started after KK
25th March 2014, 10:10 AM   |  #6  
CapitanFantasma's Avatar
Senior Member
Flag Tijuana City
Thanks Meter: 11
 
195 posts
Join Date:Joined: Mar 2013
More
Question
With 4.3 does not have this problem after upgrading to 4.4 fails
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes