FORUMS

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

[Q] OMNI ROM troubles

2 posts
Thanks Meter: 0
 
By mightybuffalo, Junior Member on 27th March 2014, 04:07 AM
Post Reply Subscribe to Thread Email Thread
Alright.... I dont have enough posts to put this in the development thread. I took the omni rom ota update and like a few people my phone rebooted to the invalid software please take this phone to a verizon store..... I odined back to stock and eventually got things back to normal or so I thought. Now it seems that anytime I am on an aosp based rom my signal is borked. When I am on a touchwiz rom everything seems fine. It does seem to want to go to global under mobile networks and my singal strength seems way lower than normal also the connection seems much slower. So i odined back to stock again and backed up the apns went back to liquid and restored apns. That didn't work. I can receive and make calls no problem. I can receive sms and mms. If i go into mobile settings and change it from global to LTE then turn on and airplane mode it will send messages for maybe a minute then it cuts back out. I am assuming my next step is to get a new sim card. If anyone has any ideas I would appreciate some input. I have been searching this and other sites since the 24th when I took the ota and have had no luck. I have been on this site and fiddling with my androids since the original droid. I didn't think I was a total noob but this has me stumped.
I am on MDK and my IMEI seems fine I actually Just noticed my IMEISV says "00". So help please!
 
 
27th March 2014, 05:50 AM |#2  
Senior Member
Thanks Meter: 87
 
More
You're having problems with SMS?

Try going from TW to the GPE rom and see if if keeps working on that, then if it does go from that to whatever rom you want.
27th March 2014, 07:24 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by Oishikatta

You're having problems with SMS?

Try going from TW to the GPE rom and see if if keeps working on that, then if it does go from that to whatever rom you want.

never thought of the gpe rom. seems to have worked. thank you very much for the help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank